New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Help it Displayport issues

Okay so I figured I would bring this over here since I am basically on hold like everyone else on Support (going on 12 hours now)

So i got a Rift S, hooked it up, set it up, even had some display, updated firmware and everything.  Got to draw out my play area and the tutorial video started to play... then darkness.  since then the Displayport will not connect at all.  I have tried every port, nothing. but they all work because my monitor works just fine on all of them.  Tried different USB 3 slots, they all work just fine, but Displayport is a no go.  Customer service helped a bit had me run through some basic things and send them my logs. Uninstalled, reinstalled, updated drivers for both graphics card and Oculus. then I got put on email and have not heard from them for going on 12 hours now.

Tested a few things myself, uninstalled graphics drivers, reinstalled them, uninstalled them with Display Driver Uninstaller for a clean wipe and reinstalled.  Nothing seems to be working, so I figured i would come to the community and see if anyone had any better ideas or had a similar issue that they may have resolved.

And then just for the heck of it I tried it on my roommates' computer and it just worked...... WTF!!!   He has the exact same computer as I do please help...

Windows 10 64bit / Motherboard: MSI KRAIT GAMING 3X / NVIDIA GeForce GTX 1070 / 16 GM RAM / Intel Core i5-6600 3.30GHz

Comments

  • dburnedburne Posts: 2,772 Valuable Player
    Sounds like something you will need support for.
    If you have not you might try the following:

    1. Disconnect your computer from the internet.
    2. Reboot your computer into Safe Mode. 
    3. Uninstall Oculus Home using the Control Panel.
    4. Delete all Oculus folders from here:
      • C:\Program Files
    5. Remove any Oculus folders from here:
      • C:\Users\YourUserProfile\AppData
      • C:\Users\YourUserProfile\AppData\Local
      • C:\Users\YourUserProfile\AppData\LocalLow
      • C:\Users\YourUserProfile\AppData\Roaming
    6. Reboot your computer into normal mode.
    7. Reconnect the computer to the internet.
    8. Reinstall Oculus Home with a new installer https://www.oculus.com/setup/

    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
  • SpyworkerSpyworker Posts: 2
    NerveGear
    I'm experiencing the same issue...  All of DisplayPorts stopped working after firmware update. Still waiting for solution from support regarding this matter.
  • toni.tajakkatoni.tajakka Posts: 1
    NerveGear
    Same issue here!! Displayport not working after firmware update
  • paul.day.965paul.day.965 Posts: 2
    NerveGear
    same problem, some forums say its a prob with msi gpus, im runnin msi 1080ti everything worked till i updated my gpu n oculus firmware drivers now black screen n display port not detected. 
Sign In or Register to comment.