New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Controller Stuck, it let just rotate.

Jerra89Jerra89 Posts: 17
Hi, i think i found out, why the controllers stuck sometimes. I read im not the only one with this problem but i can't solve it.
If you set the iside-out look in the experimentals to on, you can push the oculus button twice and see throgh the cameras. Like you cross your guardian or while the setup.
And if the controller stuck, i want to use the cameras and saw just snow. It seems, everytime the controllers are stucked, it looks like the cameras are offline.
All i can do ist to reconnect the usb.
If i try to restart the software (not only because the controller) the headset stays black but maybe with sound.

If anyone have a idea because of this it would be great, but maybe it just needs a software bugfix.
Sorry, my english is bad ^^"


  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Same here after loss of colour in Elite. Now I wait for the 1.38 roll out and if not fixed will refund.
  • MondogrundayMondogrunday Posts: 2
    exact same issue here, sent in ticket.  no one has fix for this yet?
  • MrOnionMrOnion Posts: 1
    both of my controllers are now occupying the same point in space on the floor in the middle of my workspace. Neither will move from that spot at all, but both rotate. They are also mis-aligned with the controller's actual, at the moment, my Rift S is essentially useless.  :s:/
  • TomCgcmfcTomCgcmfc Posts: 1,849 Valuable Player
    Try removing both controller batteries and then reinstall them.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti (from my old AGA), 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro, Vive Cosmos, Vive Wireless.

  • Pic0oPic0o Posts: 33
    Brain Burst
    I had the same issue and it turned out my Rift S cable was loose plugging into the headset.

    If you remove the face guard, remove and re-insert the cable, it may help you out too.
  • atomicben513atomicben513 Posts: 1
    I have the same problem. I looked through guides, and one of them said that if you run the oculus store installer, it will give you an option to repair the software. I did that and it worked for 1-2 days until it happened again. I've tried reconnecting cables and everything
  • caliwebmancaliwebman Posts: 8
    Bummer, this has been an ongoing issue for me now for the past 6 months and it has rendered the entire system useless. What's more is that I have spent countless hours working with the company to try and fix it and nothing works. I'm tired of paying for things and then having to perform so many manhours of work for free. Seriously conmsidering abandoning this company as they have me.
Sign In or Register to comment.