Rift CV1 - Software stopped opening, can't repair, only install, which doesn't work! — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift CV1 - Software stopped opening, can't repair, only install, which doesn't work!

RyuuzakiMasato7RyuuzakiMasato7 Posts: 2
NerveGear
So out of nowhere, my Oculus software started pinging an error message saying "We're having trouble starting Oculus". I've had this a few times now, and it's incredibly annoying, but usually I can just run the setup program, hit repair, and once it's done it works fine.

Today the repair just closed by itself, and when I run the setup again, there is no repair - it's just a fresh install option. I've tried that, and now I get "Restart Computer - Sorry, we encountered an error during installation. Please restart your computer and try running Oculus Setup again. If you still experience issues, contact Oculus Support". I restart, nothing. I tried to just completely uninstall Oculus but it doesn't even show up in my Add/Remove Programs list on Windows 10 any more.

Anyone able to shed any light on this? I'm getting Beat Saber withdrawal symptoms!

Comments

  • RyuuzakiMasato7RyuuzakiMasato7 Posts: 2
    NerveGear
    I solved it myself - I was installing on a secondary drive since I had basically none on my primary, but still needed some free space on my primary. Once I freed some up, a few gig or so, it worked fine installing to my secondary. Probably super simple in hindsight!
Sign In or Register to comment.