Oculus Rift S Problem: (Touch controller glitch) — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift S Problem: (Touch controller glitch)

VengefulReeseVengefulReese Posts: 2
NerveGear
Good Afternoon, 

I was trying to use my rift s and downloading a new app, when I tripped. Everything is fine, (headset and controllers are fine), but I noticed that my "virtual hands" are in my face. It only points out of my face, like it's not tracking the controllers at all. It still moves around with the controllers, but it won't leave my face area. I've tried restarting the device, the oculus app and everything. Can somebody help me? 

Comments

  • KnobbyGnome79KnobbyGnome79 Posts: 5
    NerveGear
    Same problem here!!! I have had this thing for a day and when it works it is f'n awesome but holy $h!t have I had nothing but problems...
  • VengefulReeseVengefulReese Posts: 2
    NerveGear
    edited June 15
    *fixed?* I reinstalled the oculus program, did the device setup again, and restarted my computer. Then after that it worked perfectly. Make sure that if you use steam that steam and oculus is up to date. Other than that, I don't know what happened or what really fixed it. 
  • lordshermanlordsherman Posts: 3
    NerveGear
    I just started having this same issue, actually they dont seem to get stuck to my head anymore,  they seem to just get stuck after playing anywhere form 3-15 minutes.  They get stuck in place but can still rotate.  I have seen others with this issue and it only started happening for me after the 1.38 update
  • HisHeadIsRedHisHeadIsRed Posts: 9
    NerveGear
    There is an entire thread about this. Mainly you can get it to work for a small amount of time by restarting you software and such a bunch. But it isnt worth it for the 10 minutes of play time you get out of it. My best advice is, if you can get a refund from wherever you bought your headset from and get a new one that will work better till the patch comes out to fix it. Or if you're determined to help open a ticket and send oculus your logs. But as of now once you get this issue there isnt a way to get rid of it. I've replaced my headset a few times and the second one worked perfect for 25 hours or so. Hopefully this helps. 
Sign In or Register to comment.