Just today my Oculus VR Runtime Service will not start — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Just today my Oculus VR Runtime Service will not start

SkullbussaSkullbussa Posts: 6
NerveGear
I haven't made any changes to my PC (Win 10 1903) but tried using Rift this morning and was met with an error message.  Home would not start.  Tried cycling Oculus services and discovered none of them were started.  Tried to manually start with no luck.  

Event Viewer:   The description for Event ID 0 from source OVRServiceLauncher cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

I've uninstalled, reinstalled, repaired, rebooted at least half a dozen times now.  A fresh install will install the service but the service will not start, hanging the installation.  

I can manually launch OVRServer_x64, I can re-ruin through the Oculus configuration with the sensors, hmd, and touch devices all working flawlessly.  Oculus Home works and First Contact works just fine. (but services still not started...)

My external applications do not recognize I have a HMD device installed and error when I try to launch. 

Windows update history shows NO UPDATES since last successful use. Windows Defender and all AV protection is DISABLED. 

Does anyone have any ideas? Crickets from support. 

Comments

  • Techy111Techy111 Posts: 6,151 Volunteer Moderator
    Opt out of PTC if in or opt in if out ? Hope that makes sense lol
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • SkullbussaSkullbussa Posts: 6
    NerveGear
    Once I opt out/in, do I reinstall?
  • SkullbussaSkullbussa Posts: 6
    NerveGear
    OK, that didn't work.

    And this is now blowing up on Reddit.  Oculus Support, what is going on?

    https://www.reddit.com/r/oculus/comments/c0evuq/oculus_software_wasnt_working_tried_reinstalling/
  • sraurasraura Posts: 425
    Trinity
  • harryinthesoupharryinthesoup Posts: 97
    Hiro Protagonist
    Don't know whether is is the same thing . I updated to latest windows 1903 yesterday and afterwards I got on Oculus start "Oculus is updating" try later. Last  time I had that I did a reset and reinstall of Oculus Software so I did that and all is fine. Seems to be connected with the Windows  1903 update or maybe just a coincidence. Also I got notification on new Windows Focus assist that display driver had been deactivated due to incompatibility maybe something to with that and 1903
  • SkullbussaSkullbussa Posts: 6
    NerveGear
    edited June 15
    Ticket and logs have been submitted.
    I was advised to uninstal Asus AI Suite and my VPN.  I have done both. Still not working.
    The service will install but will not run. This is maddening.
  • alexsandro22alexsandro22 Posts: 4
    NerveGear
    edited June 20
    As I understood uninstalling Asus AI Suite and your current VPN can help in this case. The other option is changing your additional software or proxi-app. Veepn can help in such a case I suppose. 
Sign In or Register to comment.