Setup doesn't load (solved but still black screen) — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Setup doesn't load (solved but still black screen)

Gizmo0317Gizmo0317 Posts: 2
NerveGear
edited June 18 in Oculus Rift S and Rift
Hey all,
i've got a question. I have serious trouble installing the Oculus Rift software. Yesterday i had a black screen and i just heard the sound. After 10 hours of troubleshooting i got the software freshly installed (which was really not easy). But after that the problem still existed. Due to the black screen i was not able to finish the installation because at a certain point you have to continue with the headset on but with a black screen you cannot do it. Today i reinstalled my windows.
Now i have a clean Windows 7 (home premium 64bit) installation and all the drivers are the current ones.
I downloaded the Oculus Software for the Rift from the Oculus Webpage but i cannot run the Setup.exe.
It starts loading and after about 5 seconds it ends and nothing happens anymore. During this 5 seconds the Oculus rift installer appears in the Taskmanager but after this 5 seconds it disappears again.
I tried to execute the Setupfile as an administrator but i had the same issue.
Is there anyone here who can help me?
I'm running an i7 6700 with a GTX1070 and 16GB RAM

Thanks, Gizmo

Comments

  • Gizmo0317Gizmo0317 Posts: 2
    NerveGear
    edited June 18
    Ok, i got the problem solved. I just upgraded my Windows 7 to Windows 10.
    The installation ran fine but now i'm back with my first problem: the screens stay black. The LED is orange and i can just hear the sound out of the headphones. I've tried almost everything you can find for the black screen problem with google but nothing worked.
    BTW if i start for example DCS the orange LED turns white again but the screens stay black.
    Maybe anyone has a cue??
Sign In or Register to comment.