Can't reach oculus service.....What should I do?? — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can't reach oculus service.....What should I do??

cloud979cloud979 Posts: 1
NerveGear

I bought the product yesterday from Amazon.

There was no battery or manual.

I felt something strange, but decided not to care about the pleasure of receiving the product.

 However, after the installation of the program can not proceed. I've tried repairing, but there's nothing different than reinstalling.

What should I do?? 








Comments

  • larrynachoslarrynachos Posts: 1
    NerveGear
    This is happening to me as well. I restart my computer and it gives me the same error. I've attempted to repair a few times and I've uninstalled and reinstalled several times. 
  • HakaishinScytheHakaishinScythe Posts: 1
    NerveGear
    Same thing happened to me,but now I can't even install the set up software at all  as it freezes up on the first step. I get to Install Occulus  Software Installing gets to the last an sets there.  I let it go over night  woke up when I head to get up an still stuck at same spot.  When I 1st bought the thing it set up fine an worked now I got a $431 paper weight. Support has not been at all that helpful. If I have to return this they will not like me as I will be leaving a not so nice review. I have more then enough space all  drives are up to date, yet I still can't reinstall the setup softwear at all.
  • AhykaAhyka Posts: 1
    NerveGear
    I have the same issue, I tried on another computer and it does the exact same thing...
  • SlayeminSlayemin Posts: 43 Oculus Start Member
    Check and make sure that the "Oculus VR Runtime Service" is running.

    1. Start -> Run
    2. Type in "services.msc"
    3. Scroll down the services list to the "O" section and look for "Oculus VR Runtime Service" and make sure it exists. If it's not running, you can right click on it and select "Start". The startup type should be set to "automatic".

    If you don't see the Oculus service listed, it means you probably had an installation issue and you should re-install the oculus app.
  • MoTivE12MoTivE12 Posts: 2
    NerveGear
    I too have been having this issue and have not been able to fix it even after many fresh re-installs, the "Oculus VR Runtime Service" will not start even if a try to do it manually as it just throws back a error window ??

    Have submitted a ticket regarding this as it is very annoying and not sure what else to do about it!!!!!
  • GalacticZeroGalacticZero Posts: 4
    NerveGear
    edited June 21
    Well, at least it isn't just me! That makes me feel a *little* bit better. I think they have issues right now and are not wanting to admit it to us.

    EDIT: Something that just occurred to me. I wonder if it is a geographical problem. I wonder if it might be resolved if you had a VPN into a different area? I am in Arkansas. Anyone else from maybe outside the U.S. that is having the problem?
  • GalacticZeroGalacticZero Posts: 4
    NerveGear
    WTF!!! It suddenly started working!!!! I was doing the repair part and it just finally worked. Now I gotta see about getting it moved over back to my D drive where I had it before. Couldn't get it to install there again for some reason.
  • tinghamtingham Posts: 16
    NerveGear
    I'm dealing with this issue right now; trying to get some work done on a client project. Keeps saying it can't reach the service, restart or repair. Unplugged and plugged headset back in, reinstalled from scratch. Exasperated.
  • FukenVRFukenVR Posts: 1
    NerveGear
    Me too, tried all the fixes listed.....and all this after an update.  Grrrrrr.
  • Digikid1Digikid1 Posts: 2,035 Valuable Player
    Guys it’s probably just certain Oculus servers that it couldn’t reach. It’s possible that those servers were under maintenance for some reason. 

    Just relax and wait it out. 
  • Raynor5Raynor5 Posts: 1
    NerveGear
    Having the same problem, tried every solution listed. Reinstalled everything, Oculus VR Runtime Service is listed as started, yet still getting the error message same as in the original post.
  • Nemo_ONemo_O Posts: 1
    NerveGear
    edited July 28
    same - uninstalled/reinstalled /repaired many times - still unable to reach ...
    win7
    services> oculus VR runtime is running ( also tried stopping and restarting it) 
  • kettenschutzkettenschutz Posts: 9
    NerveGear
    its win7 ^^
  • CaRboNmaN38CaRboNmaN38 Posts: 2
    NerveGear
    same probleme here  , win7 ultimate  :/
  • E3DE3D Posts: 3
    NerveGear
    Jep, me too! Same Win7 and tryed all listed "fixes". And No answer from Oculus.... :(
  • sford52sford52 Posts: 169
    Art3mis
    ASUS ROG Strix GL702VS-AH73 17.3" Laptop.  I7-7700HQ, GTX1070, 12 GB DDR4 RAM, 500 EVO 970 GB SSD, VS 2017, Oculus rift, Windows 10 home
  • CaRboNmaN38CaRboNmaN38 Posts: 2
    NerveGear
    edited July 30
    yes it's work,thx, but steam do not have this probleme ?!?!
  • AllududeAlludude Posts: 1
    NerveGear
    Hey I think i figured it out. The thing for me was that i just disconnected all the headset cables from my computer and it started working! Try that.
Sign In or Register to comment.