HELP! Oculus install fails on fresh Windows 10 install! — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

HELP! Oculus install fails on fresh Windows 10 install!

ParvonseParvonse Posts: 2
NerveGear
Hello.

I have had my new Rift S for a few weeks now and the performance has been ok, well not really. I had issues with Oculus saying my USB 3.0 port was incompatible and when I tried launching a game through Oculus it would just crash the headset. I got around this by only using SteamVR and it worked perfectly and I could finally get all the performance out of my headset. Anyways this isn't what this is about.

Yesterday I tried to launch the Oculus software so that the headset would work as usual, but it started with a ''checking oculus app'' window and soon said that it couldn't connect to oculus or something along those lines and it prompted me to repair my app. So I did that but when the isntall would reach around 50% it would stop the install and say that the install failed and that I need to restart my PC. I tried a lot of different things but nothing would work, including launching the repair with and without my antivirus and firewall and with administrators rights etc. Nothing worked and this wasn't the first time this happened. This actually happened about a week ago and at that time I reinstalled windows and that did the trick. So this time I thought that reinstalling windows again would fix it.

And well, me writing this clearly says that it didn't work out. I've tried everything I could find online but the install will not go over the 50% mark without failing. I am so dissapointed at Oculus and sad that my expensive ass headset is basically useless now.

Please, is there a way to fix this?

I have the latest windows updates btw.

Comments

  • Dr.Hippo404Dr.Hippo404 Posts: 7
    NerveGear
    The only good news is, you're not alone. Lots of users (myself included) have been having similar issues installing the software. Check out recent posts in the 1.38 update thread, and others like "trouble installing, etc," some people have workarounds or fixes, but they don't work for everyone.
  • hoppingbunny123hoppingbunny123 Posts: 457
    Nexus 6
    when its installing unplug the rift hw, just have the mouse and kb plugged into the pc usb ports.
  • Dr.Hippo404Dr.Hippo404 Posts: 7
    NerveGear
    Funny I just posted, but it seems the issue for me has been resolved by the patch put out today - try repairing the app and see if it helps.
  • ParvonseParvonse Posts: 2
    NerveGear
    Well my post seems to have been kind of ununnecessary, it appears that it's just my harddrive having issues. I've had it for a few years now and steam is also having issues installing games, not only that but it also freezes occasionally. Guess it's time to finally throw it in the trash and buy a new SSD.
Sign In or Register to comment.