New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

ASMedia 3.0 USB detection issues.

Rustbelt585ROCRustbelt585ROC Posts: 2
NerveGear
I have asmedia usb 3.0. When I have the usb plugged in, it detects it and then loses detection over and over.. If I can manage to get it past the screen where it detects usb and display cables, it says that it can't detect the USB in the next window.. If I can manage to get the headset working, a lot of the time I am stuck with the three dot loading screen, if I can manage to get to a game, the tracking will quit soon after in-game, and my hands will get stuck in place.. The tracking cameras go to static and display what a lot of people know as the "snow channel" or channel 3 on TV, black and white static dots, sometimes if I can get to where it directs you to continue setup in VR, the camera is all distorted and glitchy like black and white flashing boxes.. I tried updating my USB drivers but the version I used made it so my USB ports weren't detecting anything, not even my mouse.. so I had to roll back to ASMedia USB3.0 extensible host controller version 1.16.47.2 from the version I updated to as a test, which was 1.16.56.1.. I also tried another version that I forgot, and it gave me an orange circle under devices in the Oculus app, saying to check my USB port drivers. I've tried reseating the cable under the faceplate, repairing the oculus app, reinstalling it, restarting from settings under beta.. Here is a log file. I'm at wits end..

Comments

  • Rustbelt585ROCRustbelt585ROC Posts: 2
    NerveGear
    edited June 2019
    Update.. Running 1.16.47.2, I found that if I skip the setup and just plug in the USB, and then the display port cable, and run the guardian setup, I can get everything running properly and start a game, but about 5 minutes in every time, and tracking will quit working, my hands will freeze in place, but I can rotate them all wonky like and still click stuff, aim, and shoot if I struggle.. Games like Chronos continue to work, but I get a message on screen while playing that says "tracking out of bounds" or something like that, even though I'm not out of bounds of anything.. I'm seated in place. Chronos doesn't have any hand tracking though so this isn't an issue.. It's obviously related to the cameras on my Rift.

    Switching to the external cameras to see my surroundings under these circumstances results in black and white static instead of the cameras working properly... In my Oculus app, it says that my USB is detected properly and my display port as well.. When the headset stopped tracking the controllers this time, I didn't hear a sound like the USB connection had been lost, so this tells me it's definitely my Rift's cameras or something interacting with them..
  • sraurasraura Posts: 590
    Trinity
    edited June 2019
    Based on previous feedback here, might be faulty rift s cable or faulty/insufficient power supply on your computer. 1st option is probably the more likely one. Would recommend contacting support at support.oculus.com and opening a ticket. The more information you provide from the steps you have already taken, the faster you get the final verdict about replacement. Linking this thread would probably be good idea as you have logs and everything here.
    Obviously those are not any guaranteed solutions. Only something with some people have had success with. Other possible solution could be getting new usb card, but people have had really mixed experiences with those.
    If by any means possible, personally I would recommend testing your rift s on another computer and seeing if it works there. That would rule out or confirm the issues with cable/hardware and/or limit them to usb drivers/hardware.
  • gepfert38gepfert38 Posts: 1
    NerveGear
    Is there a way I can find out if a support ticket was able to solve this problem?  I am having the same exact problems and I have done everything from unchecking power management on my usb drivers to getting a powered usb hub because everything I was seeing is that my usb 3.0 ports didn't ahve enough power to support the rift s.

    Or do I need to create a support ticket?
Sign In or Register to comment.