Setup App Not Working — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Setup App Not Working

Jonni.CressJonni.Cress Posts: 5
NerveGear
edited July 4 in Games and Apps
I put in a ticket but this is the worst most buggy software i've ever used. Thumbing through the forums for 3 and a half hours trying anything and everything to get the app to work. It will either download and tell me it cannot connect to the server and tell me to repair it, load forever opening multiple processes, not install at all telling me there was something wrong.
-I've Uninstalled and reinstalled (Both with and without my anti-virus on)
- I've repaired it.
-Ran as administrator.
I've even tried running home2 (Which instantly doesn't respond)

Comments

  • TylerNTom211TylerNTom211 Posts: 5
    NerveGear
    i know its buggy as hell , i couldnt even sign in on it, kept telling me i was offline , when i cleary wasnt
  • Jonni.CressJonni.Cress Posts: 5
    NerveGear
    It's almost acting like malware. I just bought this setup and I've yet to even get to try it because I can't get the app to download. If I can reach the point where it checks the app status it will either tell me it can't connect or start loading a little box with a circle in the center forever while opening like 4 additional processes. I've even tried going back and downloading the patch for runtime issues and still nothing.
  • Jonni.CressJonni.Cress Posts: 5
    NerveGear
    Here are my logs I honestly don't know what im looking at someone help me please.
Sign In or Register to comment.