New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Product does not work :(

The VR stopped working after automatic update, asks for firmware update...
previous time I spent about one week with the support to get a patch to make it work,
this time it is already 16 days, and it does not work.
Paid $600 for it, now it is like  stone with a value of $600.

Comments

  • Techy111Techy111 Posts: 6,596 Volunteer Moderator
    Have you opted into the beta ?
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • Israel.LavieIsrael.Lavie Posts: 7
    NerveGear
    This was the only product that was available when I purchased it,
    it is more than 2 years ago for $600,
    it's quality is beta
  • Israel.LavieIsrael.Lavie Posts: 7
    NerveGear
    having the latest and greatest h/w to host it,
    now the display is gone,
    all shows ok, green lights,
    all connected, but no display
    got a new version for the NVIDIA from Oculus,..., nada
  • Techy111Techy111 Posts: 6,596 Volunteer Moderator
    So it's the CV1 yes ? In the oculus home have you opted into the PTC beta? If yes opt out and try again.
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • Israel.LavieIsrael.Lavie Posts: 7
    NerveGear
    I can not opt to anything, the setup process is stuck in the stage were I am supposed to continue with the VR, but there is no display.
    dead lock.
  • Techy111Techy111 Posts: 6,596 Volunteer Moderator
    Can you test on a friends computer ??
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • sraurasraura Posts: 589
    Trinity
    Also let us know if you have any special (non english) characters or spaces on your windows username.
  • RedRizlaRedRizla Posts: 6,780 Valuable Player
    I know it's a bit late for this but that's why I always do a backup of my hard drive twice a month. I use a free program called AOMEI and it has got me out of a mess on a number of occasions. I believe windows itself also has an option to backup your hard drive. You could try system restore if you have that switched on to see if that works. That mainly works for bad drivers though, so good luck is all I can say.
  • Israel.LavieIsrael.Lavie Posts: 7
    NerveGear
    don't have non English chars on my windows user name, but, my Windows interface language is Hebrew.
    did not seem to bother the Oculus in the last 2-3 years that I have this product
  • sraurasraura Posts: 589
    Trinity
    edited July 9
    Hebrew isn't probably causing issues... just the username thingy has been troublesome in some of the latest builds. Anyways you already counted that one out.
    Anyways if you use windows 7, read this post
  • Israel.LavieIsrael.Lavie Posts: 7
    NerveGear
    The following fixed the problem.
    1. "Control panel"
    2. "Clock and Region"
    3. "Region"
    4. Choosing the tab "Administrative"
    5. Pressing "Change system local" and checking the box "Beta: Use Unicode UTD-8 for worldwide language support"
  • sraurasraura Posts: 589
    Trinity
    Ok so it was language thing after all... Thanks for the update.
  • VortimousVortimous Posts: 55
    Brain Burst
    I can not opt to anything, the setup process is stuck in the stage were I am supposed to continue with the VR, but there is no display.
    dead lock.

    I am having the same issue.. mine is dead locked at the set up screen where it asks you to put on the headset.  Since the headset wont come on, it wont work.  It was working fine till two days ago....  Got it on day 1.  Was yours working before and then stopped or was it never working?    I am using region in USA so not sure that will help fix anything for me. 
  • MowTinMowTin Posts: 1,811 Valuable Player
    edited July 16
    The following fixed the problem.
    1. "Control panel"
    2. "Clock and Region"
    3. "Region"
    4. Choosing the tab "Administrative"
    5. Pressing "Change system local" and checking the box "Beta: Use Unicode UTD-8 for worldwide language support"

     I'm a programmer. This is why I hate programming for Windows. I remember having a user in Japan with a baffling bug. It all came down to something similar to what you mentioned. It's impossible to test all these possibilities and different configurations. 
    i7 6700k 2080ti   Rift-S, Index
Sign In or Register to comment.