New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift Sensors cannot initiate tracking

MiniGryphon911MiniGryphon911 Posts: 4
NerveGear
edited July 2019 in Oculus Rift S and Rift
Every time I go through the initial set up for the Rift, everything is fine, all of the plugs have the green check, everything is in a usb 3.0 (also have tried putting one and both sensors on a 2.0), touch controllers are pairing perfectly, I can see the IR lights on both touch controllers and the rift headset, but every time I try to initiate sensor tracking, I hold the trigger till the circle is green and then I immediately get "Request Timed Out. We couldn't initiate tracking. Please try again." 

I've tried reinstalling drivers, updating my graphics card, usb, and motherboard drivers. I've tried uninstalling the Oculus sensor drivers and device through Device Manager. I've even installed a fresh version of Windows 10 to my computer TWICE. My latest fix was buying the recommended Inateck USB 3.0 PCIE card. I installed that into my computer, downloaded and installed the driver, but nothing has changed.

Whenever I try to skip the tracking initiation and the set up tells me to put the Headset on, the headset can tell where I am looking and the hands rotate with the touch controllers, but the sensors or touch controllers in VR aren't where they are in real life. The sensors aren't seeing the headset or touch controllers moving x,y,z and they 

Comments

  • MrbuzzsawMrbuzzsaw Posts: 3
    NerveGear
    I too am having the same issue
  • MiniGryphon911MiniGryphon911 Posts: 4
    NerveGear
    edited July 2019
    Mrbuzzsaw said:
    I too am having the same issue
    I've been going back and forth emailing Oculus Support and their first suggestion was;

    "I'd like to reinstall the USB drivers one last time, but this time I'd like to have Windows automatically install the replacement drivers. You can do this by following these steps:

    ·        Navigate to Windows Device Manager.

    ·        Locate your USBs.

    ·        Right click each one and select "Uninstall/Remove."

    ·        Click "Scan for hardware changes."

    ·        Reboot your computer.

    At this point, Windows should automatically install the Microsoft default drivers for your USBs."

    This solution did not work for me but it might for someone else.


  • MiniGryphon911MiniGryphon911 Posts: 4
    NerveGear
    Oculus Support basically just gave me an "I don't know" and stopped responding to my emails so any type of help would be appreciated at this point. I'm about to just sell this headset because I'm tired of having an expensive piece of useless equipment collecting dust. 
Sign In or Register to comment.