New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

The loss of audio for the rift s

DAHobbitGamingDAHobbitGaming Posts: 2
NerveGear
edited July 2019 in Oculus Rift S and Rift
so everytime I have play VRCHAT and pavlov my tracking will break for a second then be fine but when it breaks I lose audio and the ability to talk in game and the only way I have been able to fix this is by restarting steamVr and the Oculus app. the app also recommends that I update my usb drivers which I have done but nothing change I have unplugged reinstalled restarted but nothing works also I have done a compatibility check and it said my computer is able to run the rift s it even said my usb was fine but the app disagrees is there anything else I can do to fix this problem
Tagged:

Comments

  • DextirDextir Posts: 1
    NerveGear
    This is exactly my same issue, I have tried updating drivers, disabling other audio devices, using my own headphones w the 3.5 mm jack. nothing helps, basically every game eventually the tracking sticks so the entire game scene moves with my head movement for a second, then when tracking resumes I have lost audio. Restarting everything is only way to regain sound.
  • ClearkillClearkill Posts: 1
    NerveGear
    I'm having similar problems ever since I got my Rift S in early June. I have had a CV1 for years without any problems even when using extensions. 

    After some time, my Rift S light will turn orange and the headset will not show anything, or will show a grid without any tracking (follows wherever you look). Other times, I will just suddenly lose all audio as well as microphone functionality until I unplug the Rift S USB and plug it back in. I've been emailing with support for over a month without any solutions or real help. 
  • Heretic00Heretic00 Posts: 1
    NerveGear
    I've got the exact same issue, for me I will constantly go into desktop mode window's settings->sound devices->and disable then re-enable rift s headphones. This temporarily fixes it for 5 ish min if your mid [somthing important].
  • algo90algo90 Posts: 1
    NerveGear
    Hello,
    Any solution for this problem ?
  • Mardon91Mardon91 Posts: 5
    NerveGear
    I get the same problem. I tried everything. Has someone found a solution?
  • LlambbLlambb Posts: 9
    Brain Burst
    Any word on this? I thought this problem existed since 1.38/1.39 but since the original post was created in July, I'm inclined to think this bug has existed even prior to those updates.
  • YouCheekyBastrdYouCheekyBastrd Posts: 1
    NerveGear
    Same problem here as well. 3/11/20. I'll get about 10 minutes of sound, then tracking locks to the headset and I lose sound. Extremely frustrating, and makes me just not even want to bother using it since the only way to fix is by stopping whatever I'm doing and resetting the oculus app. :(
  • Omega_DeshOmega_Desh Posts: 7
    NerveGear
    Yeah same here, resorted to using seperate headphones
  • steue79steue79 Posts: 4
    NerveGear
    I had the exact same problems as you. Brought an inatek pcie usb card and all the problems went away. Now works perfectly
  • CaptaindaniloCaptaindanilo Posts: 1
    NerveGear
    It helped for me too to buy an Inateck PCIe USB card. Two things are important if you buy this card: the card what comes with 4 USB 3.0 ports needs power from a SATA power cable. And the other thing is: If you have Windows 10 installed, don't install the drivers from Inateck. Windows 10 is installing the correct drivers automatically
  • Mardon91Mardon91 Posts: 5
    NerveGear
    I get a notebook gaming from asus (ROG strix GL703VM). Could an external powered usb hub resolve this issue?
  • Mardon91Mardon91 Posts: 5
    NerveGear
    Maybe I resolved using a usb c hub with usb 3.0 ports. 
  • Mardon91Mardon91 Posts: 5
    NerveGear
    Mardon91 said:
    Maybe I resolved using a usb c hub with usb 3.0 ports. 
    Confirmed. I resolved the problem using an usb c hub.
  • steue79steue79 Posts: 4
    NerveGear
    It helped for me too to buy an Inateck PCIe USB card. Two things are important if you buy this card: the card what comes with 4 USB 3.0 ports needs power from a SATA power cable. And the other thing is: If you have Windows 10 installed, don't install the drivers from Inateck. Windows 10 is installing the correct drivers automatically
    Good advice 
Sign In or Register to comment.