New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Quest and random WIFI lost issues

2

Comments

  • chrisgindichrisgindi Posts: 1
    NerveGear
    I have a Synology Mesh and same thing, every 15-20 minutes the wifi drops and the only easy to get Quest to reconnect is to turn off wifi and then turn it back on in the headset.  Oh and I own an IT company so I know it's setup correctly.  Oculus team, please patch your device!!!
  • L-R-BL-R-B Posts: 1
    NerveGear
    I have Netgear ORBI, with one router and two satellite devices. I have installed and setup SWIFI as this thread recommends, and I have seen no improvement. Still get disconnected as often as before. Always with the "authentication error". Not sure what I am doing wrong, or if there is any other solution. Thanks for any help.
  • RickyFish89RickyFish89 Posts: 1
    NerveGear
    same issue here, also on Orbi and just got a Quest yesterday. I'm not going to telnet into my router and each sattelite to separate the 2.4 and 5ghz SSIDs, and then reconfigure every device on my wifi network all for Quest. Hopefully a fix or comment comes from Oculus soon to lock to 5ghz or 2.4ghz only or be able to better re-connect when switching, because I can't justify having this device without wifi and only having wifi for 10 minutes at a time is not sufficient. Luckily the return window is fairly generous for the holidays so I've got a little bit of time, but I don't have much hope since it seems to be a known issue for 6 months with no word.
  • AdamfromaboveAdamfromabove Posts: 1
    NerveGear
    Same problem.. Just spent £500.. First day... 10+ WiFi drops on orbi mesh system

    Unfortunately it's going to have to go back. What an absolute design flaw or software issue.. Makes it unusable for so many people. People who buy tech like this also buy other tech products like mesh networks. 
  • IchspieleCCIchspieleCC Posts: 2
    NerveGear
    Count me in. But I have a router and repeaters from AVM (Fritz!). The problem persisted with every update they introduced. I just don't want to rename my 5 and 2.4 Ghz networks, as I want my Mesh to work properly.
  • JernauMoratGurgehJernauMoratGurgeh Posts: 5
    Brain Burst
    Same problem here. Mesh with same SSID on 2.4 and 5 GHz. AVM FRITZ!Box 7590 and FRITZ!WLAN Repeater 1750E. 
  • psyGressiwpsyGressiw Posts: 0
    NerveGear
    I've had the disconnects with DD-WRT, the cause was TKIP used by WPA2-PSK, i've switched to CCMP-AES and it started working flawlessly. Could be your issue as well. Should check in the wireless security sections somewhere.
  • phear4everphear4ever Posts: 1
    NerveGear
    edited December 2019
    Same problem here, every 10-15min loosing wifi connection on oculus quest only 5 meters away from the wifi router - happening on a FRITZ!Box 7590 (one of the best routers on the EU market)
  • KarstenS80KarstenS80 Posts: 104
    Art3mis
    edited December 2019
    As already wrote in the Quest forum I have the same issue. Random disconnects and in the WLAN windows I can see the "Authentication error" too.

    My setup is a WLAN Mesh with the components: AVM FritzBox 7580 + AVM FRITZ!Powerline 1260E

    Both operate in the 2,4 (g, n) and 5 GHz (ac) band and in Auto-Mode both use different channels for the bands.

    The connection of the Quest is shown as: 5 GHz ↓866  ↑866 ac/ 80 MHz, WPA2, 2 x 2, 11k, 11v, MU-MIMO

    I have activated extended logs in the FritzBox. Maybe I can see here what exactly is the cause.
  • KarstenS80KarstenS80 Posts: 104
    Art3mis
    edited December 2019
    So I have found an event in the log:

    Login to my Powerline with 2,4 GHz:

    19.12.19 19:54:27 [fritz.powerline] WLAN-Gerät hat sich neu angemeldet (2,4 GHz), 192 Mbit/s, PC-192-168-188-26, IP 192.168.188.26, MAC 2C:26:17:4B:39:6E.

    AP-Steering from Powerline 2,4GHz to FritzBox 5GHz:

    19.12.19 19:54:32 WLAN-Gerät wurde umgemeldet (AP-Steering): Automatischer Wechsel des WLAN-Gerätes OculusQuest, IP 192.168.188.26, MAC 2C:26:17:4B:39:6E zur verbesserten Datenübertragung (von fritz.powerline zu fritz.box, Grund: Verbindung zu schlecht).

    And the Quest does a Logout:

    19.12.19 19:54:33 WLAN-Gerät hat sich abgemeldet (5 GHz), OculusQuest, IP 192.168.188.26, MAC 2C:26:17:4B:39:6E.

    So it doesn't just loose the connection. It actively do a log out for some reason.
  • ishahmaelishahmael Posts: 1
    NerveGear
    Just got my quest and I'm having the same issue.  Really hoping for an update from Oculus soon.  I've had my Orbi mesh network for years and it is far and away the best router I've had.  Never had the slightest blink in wifi connectivity.  I don't see why I'd have to suddenly be concerned about my router when I've had hundreds of devices connect over the years without issue.  I hope to hear news of an update soon.  
  • lin.lancasterlin.lancaster Posts: 1
    NerveGear
    I'll echo what Hnter2200 said - I've got a Netgear XR700 router and wifi to the quest drops all the time even when nothing else on my network does.  I get the same “Network Authentication” error he does.  But all I have to do is turn wifi off and then back on and I'm reconnected.  These mesh networks aren't uncommon these days and Oculus should make it work. 
  • JernauMoratGurgehJernauMoratGurgeh Posts: 5
    Brain Burst
    You may want to vote on these related issues:
    • oculus.uservoice.com/forums/921937-oculus-quest/suggestions/38705110-fix-bandsteering
    • oculus.uservoice.com/forums/921937-oculus-quest/suggestions/38602876-5ghz-wifi-lock-toggle

  • ZombiesMustDieZombiesMustDie Posts: 1
    NerveGear
    edited December 2019
    I opened an issue, as I completely agree - this should just work.  So frustrating having multi-player games messed up Quest disconnecting randomly and not successfully reconnecting.

    For anyone interested, I have a somewhat inexpensive workaround.
    I used a $25 mini-router (TPLINK-WR802), wired it into the nearest Orbi satellite* and created a second wireless network (using a separate IP range - 192.168.0.1 versus 192.168.1.1 for main network). 
    Within the TP-Link, I set the broadcast width to 40mhz (which is 5G).

    Connected both Oculus Quests and chromecast to the new network, and now network as well as casting to chromecast work reliably.

    1. The TPLINK-WR802 can be configured as a hotspot router, so I also could have just connected it to the Orbi wifi instead of plugging it in.  This is a cool device to have around if you need to create your own wireless network).
    2. Chromecast install indicated 5G is required for setup, so I chose 5G, even though some users suggested 2.4Ghz is more reliable.
  • pvp_legend27pvp_legend27 Posts: 1
    NerveGear
    I really wish that they would just take a look and resolve the issue
  • Nomgis1Nomgis1 Posts: 1
    NerveGear
    I'm having the same issue with TP-Link DECO mesh network setup. It's dropping connection constantly. I keep have to go to settings and reconnect nearly every time. PLEASE OCULUS FIX THIS!!!!!
  • a2jacka2jack Posts: 4
    NerveGear
    Same problem on my Quest . WiFi dropout.  (RF guy here,)

    I believe quest has either poor antennas ,or a receiver that lacks sensitivity.
    5g, which every thing in the house is on,  is unusable on the quest.

    Maybe software will tweek the receiver, but for now 2.4 wifi only . a2

  • BentMyWookieeBentMyWookiee Posts: 1
    NerveGear
    This wasn’t an issue until release 6 or 7 (can’t remember exactly which one).  Prior to that, I had zero issues with my Orbi router and satellite.  Since that release, it constantly disconnects.
  • kuja74kuja74 Posts: 1
    NerveGear
    This wasn’t an issue until release 6 or 7 (can’t remember exactly which one).  Prior to that, I had zero issues with my Orbi router and satellite.  Since that release, it constantly disconnects.
    Indeed it was release 6 or 7, when I got my Quest I also had zero issues with connectivity on my Orbi router, only after a specific update it started disconnecting all the time.
  • Rhino61Rhino61 Posts: 2
    NerveGear
    Oculus - new quest owner here. I have an Orbi Mesh  Router and have the same wifi drop out issues as stated in this post. What say you? Can we get an update for this in the next release?
  • yoprev38yoprev38 Posts: 3
    NerveGear
    Same problem here with an Asus Router.
  • 0Badger00Badger0 Posts: 1
    NerveGear
    Me too..... using Orbi wifi mesh system.
  • tooldadtooldad Posts: 3
    NerveGear
    Same here.  Orbi mesh system.  Worked fine prior to version 8.  Please, please fix.
  • jedi327jedi327 Posts: 2
    NerveGear
    Same here.  Orbi mesh.  Games are interrupted around 10-15 minute intervals claiming no Internet connectivity.  Wifi settings would show my SSID (which I had been connected to) in the list, but not connected.  Attempting to reconnect would often display an authentication error, but clicking it again would result in the Quest reconnecting - as it was before.  10-15 minutes later the same scenario repeats.  I'm 20 feet from my router and 12 feet from the one satellite.  No other devices have any wireless network issues. 

    I'm going to try Swifi, but this is absolutely something that must be addressed by Oculus.  As previously mentioned, Mesh networks are common and growing, and Oculus wireless devices must resolve this issue soon in order to remain a viable platform for mass adoption.
  • MoePain4uMoePain4u Posts: 1
    NerveGear
    I had the same problem until I setup second wifi on wireless network.  Connection no longer drops.
  • InfraChevyInfraChevy Posts: 1
    NerveGear
    Same problem here .... Orbi which has worked flawlessly for well over a year .... I'm 10 feet away from the satellite and it keeps losing the connection.  I've had the Quest for about 3 days now.  It's getting really annoying.
  • jedi327jedi327 Posts: 2
    NerveGear
    edited January 7
    UPDATE:  I installed Swifi via Sidequest and enabled the option to prioritize 5GHz networks (which doesn't solve the actual problem with the Quest's wifi controller, but in theory sort of 'Band-Aids' it).  However, this did not help - the exact same disconnect issue remains.  The Quest needs new code relating to wifi to fix the issue, so I'll see if I can fire up an additional dedicated 5GHz network just for the Quest - and keep hoping for firmware updates from Oculus/FB.  The average user is not going to be alright trying to work around the problem.
  • Rhino61Rhino61 Posts: 2
    NerveGear
    I opened an issue, as I completely agree - this should just work.  So frustrating having multi-player games messed up Quest disconnecting randomly and not successfully reconnecting.

    For anyone interested, I have a somewhat inexpensive workaround.
    I used a $25 mini-router (TPLINK-WR802), wired it into the nearest Orbi satellite* and created a second wireless network (using a separate IP range - 192.168.0.1 versus 192.168.1.1 for main network). 
    Within the TP-Link, I set the broadcast width to 40mhz (which is 5G).

    Connected both Oculus Quests and chromecast to the new network, and now network as well as casting to chromecast work reliably.

    1. The TPLINK-WR802 can be configured as a hotspot router, so I also could have just connected it to the Orbi wifi instead of plugging it in.  This is a cool device to have around if you need to create your own wireless network).
    2. Chromecast install indicated 5G is required for setup, so I chose 5G, even though some users suggested 2.4Ghz is more reliable.
    Thanks Zombie. I got the same mini-router as mentioned, plugged into my Orbi, connect only my Quest to it and forgot the previous wifi network it was connected to. Since then, Zero issues with Wifi. 
  • BranmasterflashBranmasterflash Posts: 1
    NerveGear
    Same problem on BT Whole Home.  Happens even when the nearest disk is less than 2 meters away.  Come on Oculus, sort it out.  It's clearly an issue and must be an easy software fix FFS.
  • datmanslodatmanslo Posts: 1
    NerveGear
    Random disconnects  for me as well on Orbi mesh network. I'll fix with a dedicated AP but wanted to add to the report of the issue.
Sign In or Register to comment.