New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Quest and random WIFI lost issues

13»

Comments

  • mcwigs1mcwigs1 Posts: 1
    NerveGear
    Just want to chime in here with the same problem. Using TP-Link Deco mesh setup. 
    My workaround has been to use a guest SSID that only has 5GHz enabled. But this is less than ideal, as it means I can't stream media from my LAN.
    It's very discouraging to see how old this thread is and that Oculus has done and said literally NOTHING on the matter. Is anyone still hopeful for a fix? Or do I really have to spend more $$ on an AP JUST for my Quest?
  • NitereaverNitereaver Posts: 1
    NerveGear
    edited January 10
    So I just got an Orbi setup since my wifi was crap across my house. Now I have excellent wifi coverage and speed but my Quest disconnects all the time. This is my only device that has this issue. I see others have posted this, any info on if this is going to get a fix? I just dropped 300 on the mesh system so spending more to add its own AP is completely out of the question. I finally have the coverage to use this in my garage with a great connection and all I get is "wifi disconnected". When I go back in to connect, I can hit connect but it doesn't connect. Usually either have to "forget" the connection and set it up again, or turn the headset off then on again. Happens no matter how close I am to the router or satellite.
  • lunt77lunt77 Posts: 1
    NerveGear
    I also seem to have my Wi-Fi drop every so often, wish they would acknowledge the issue and patch it.
  • Moby2kBugMoby2kBug Posts: 1
    NerveGear
    Got the same problem. I am using a Netgear Orbi RBK53 system. Also for me the trick with SWIFI did not work. As it seems, the only valid option left is to buy a separate 5 GHz router for the Oculus Quest. Quite ridiculous if you ask me, but better than those random disconnects all the time.
  • JohSm67JohSm67 Posts: 165
    Art3mis
    edited January 12
    As it seems, Quest has issues with bandswitching and specific on mesh networks and ”Orbi”
    Rumors says Oculus know about it and are working on it, but you all should create a ticket with support for it!

    Workaround, use a non mesh router or create a separate SSID using a singel mesh router on a dedicated band.
    (The Orbi product line seems not to support that)
  • CowzoneCowzone Posts: 1
    NerveGear
    edited January 13
    It's not only on Orbi or Mesh networks.

    Just got my Quest imported to Brasil a week ago and since them i´m having a hard time keeping it connected to ANY wifi.

    A quick search on google revealed a lot of issues on the topic and I already tried all the solutions I could find (here on oculus forums or reddit) including:

    - 3 factory restores (2 via app and 1 via the headset using power+volume)

    - creating a exclusive 5ghz network dedicated to the Quest first using my airport extreme (worked for 5-10 minutes)

    - use my iphone as hotspot (worked for 5-10 minutes)

    - creating a exclusive 5ghz network dedicated to the Quest using a separated TPlink Archer c7 as router (worked for 5-10 minutes)

    - creating a exclusive 5ghz network dedicated to the Quest using a separated TPlink Archer c7 as Access Point (worked for 5-10 minutes)

    - creating a exclusive 5ghz network dedicated to the Quest first using my Dlink EXO ac2600 (same 5-10 minutes them drops) -- same dlink exo ac2600 5ghz only, no extra configs/firewall, with a dedicated ip to Quest and NO PASSWORD (sometimes more them 10 minutes but still drops randomly).

    - took to 3 different friends using their network ( same 5-10 minutes them drops).

    - tried using swifi sideloaded - nothing changed

    In all cases the wifi status on oculus quest appears greyed out (with the 3 curved bars as it was connected but in a darker shade of grey) and an error appears everytime i want to use anything online (home, bigscreem, recroom...) stating that i do not have internet. Funny thing is it appears as connected in the devices log (all routers and even the iphone in hotspot still shows it as an active client.) After it drops the only way to connect back is to restart the Quest. If I try do turn off/on the wifi in the menu using the toggle, it will stay off until a hard restart (if I try to restart via power + restart menu the quest screen goes black but never restarts itself. A hard restart is needed.)

    It seems that the only way to keep it connected is having my EXO ac2600 (dir-882) on 5ghz ac only, not use a password (very insecure) and keep the unity casting to my ipad. I could manage to stay connected for 45 minutes this way but it disconected as soon as I stoped casting.

    Since I´m in Brasil and it costed a lot in shipping and import taxes It would be a PITA to send it back to Oculus (extra costs and the risk of valuable things just vanishing from brazilian customs). IMHO it looks like a software issue.

    One thing that I would like to try before going into the trouble of making an international RMA is to use an external 3.0 usb wifi dongle on it.

    Anyone knows a way of doing that via sideloader or so?


    I already opened a ticket with Oculus and will let you know what happens here.

  • Mack_McMack_Mc Posts: 1
    NerveGear
    I’ve been having the issues since my purchase in December -19. Which I did get a new mesh WiFi (ASUS-AX6100) at the same time. As most people I dont have any other issues with anything else... e.g. I have connected heating systems, multiple iPads/iPhones, Xbox, TV’s and connected lights, as just a few and no issues of dropouts. 

    i created a new guest network and turned off the 2.5Ghz leaving only the 5Ghz working. Named it ###Oculus and since then, I’ve played hours without any issues.

    I would love them to enable more options to cast to standard smart TV’s etc though!
  • LavelleUpLavelleUp Posts: 4
    NerveGear
    I've been searching high and low for a fix here, this worked for me on the Orbi! It wont let me post links so forgive how silly this is: tinyurl dot com / wrpctkt Or go to reddit subreddit /r/oculusquest and search for "Temporary fix for Orbi wifi dropouts"
  • GamerZeddGamerZedd Posts: 2
    NerveGear
    still happening
  • beetrootLifebeetrootLife Posts: 1
    NerveGear
    Same issues- tp-link deco mesh network. No problem if I use the guest network with 2.4 gHz only.  Let’s keep this thread alive so oculus take note. 
  • IngoalIngoal Posts: 1
    NerveGear
    Same problem with highend Fritz Box and the Quest.
  • BashookuBashooku Posts: 1
    NerveGear
    I have 5ghz and only one point of connection and my WiFi still gets dropped randomly. I bought the Quest when it first came out and wasn’t having these issues until about a month or two ago. I thought it was my internet (bought new hardware, fixed any issues with my internet provider, etc), but none of my other devices are having anywhere near the WiFi problems the Quest is having. The only thing I can think of is that there was a patch/update that screwed things up. Oculus, you all need to fix this. I’m super pissed that I just bought a game that I can’t play because of your programming issues. 
  • phillipmercerphillipmercer Posts: 1
    NerveGear
    My oculus is connected to the 5ghz and it still disconnects every 10 - 20 mins. What can i do to stop it from happening
  • LavelleUpLavelleUp Posts: 4
    NerveGear
    This forum won't let me share a link because my account is so new, but remove the spaces in the URL below for an easy band-aid fix on the Orbi router.

     https : / / old . reddit . com/r/OculusQuest/comments/e6zoac/temporary_fix_for_orbi_wifi_dropouts/?st=k5d16yvq&sh=30a5b839
  • OlophOloph Posts: 3
    NerveGear
    edited January 21
    This was already a problem with my old setup with a single Asus RT-N66U router. Sometimes the headset would disconnect, presumably when switching between 2.4 and 5ghz networks, needing a disable/enable wifi to get it working again.

    I have now installed a asus lyra mesh network. The disconnects are now so frequent that some applications are borderline unusable.
    Hopefully this issue will be addressed. It seems like it should be high on the priority list.

    To separate the SSIDs and in the process cripple the functionality of the otherwise very reliable mesh network is not a good solution to get one device to function correctly. 
  • a2jacka2jack Posts: 4
    NerveGear
    My Quest shows low signal level on 5g.

    Dropping back down to 2.4g fixed the problem of WiFi drop out...For now. a2
  • steinedsteined Posts: 1
    NerveGear
    I have an Obri and my Quest constantly drops wifi and won't automatically reconnect. I've had the Obri for months and have never had anything else behave like this on the network. 
  • SnakeEyez17SnakeEyez17 Posts: 1
    NerveGear
    I have a way that worked for me. Like others mentioned the WiFi switches from 2.4 to 5ghz.  I simply went to my internet providers WiFi access page and disabled 5g.  That alone fixed the issue you can also dedicate the 5g to just the quest but range is limited .  Thanks and good luck lady’s and fellas
  • OlophOloph Posts: 3
    NerveGear
    edited January 22
    I have now tried the swifi sideload workaround, which seemed like the only "good" option that won't nerf the entire home wifi-setup, but it did not work in my case, the quest is till disconnecting.
     
    Has anyone got a response from oculus support? Are they aware of this problem and working on a fix?

  • DudaOutLoudDudaOutLoud Posts: 1
    NerveGear
    Same issue for me as well.  I have looked at the connection logs and it is 100% the Quest causing this issue (either the Quest's hardware or software...I really don't care as the net effect is that the headset is not working).  I opened a support ticket with Oculus and I am waiting to hear back from them.  I am working on developing training simulation and 3d model manipulation apps for the enterprise and business space.  I cannot...and will not...ask my clients to change their network setups to account for a VR headset (nor should I have to do so - every other device works and so should this).  I can give Oculus a bit time to try to resolve this issue, but if this is not resolved relatively quickly, then I will be forced to move the apps to another headset, which will mean lost revenue for Oculus.
  • 360Bikers360Bikers Posts: 1
    NerveGear
    Drops connection/authentication. Often takes 3 or 4 attempts to reconnect.  Tried with direct wifi to my modem and on mesh (Deco) networks.  I'm on an Xfinity 1Gb connection. Tried at different frequencies.  No pattern except that it drops.  Sometimes in 3 minutes.  Sometimes in 15.  I've never made it past 15. 

    This is definitely an Oculus hardware/software issue and needs to be resolved quickly with an update.  I'm reading lately how the VR world is in trouble and Quest is considered one of the best things to come out to make it mainstream.  If it continues with these problems, it will tank the industry as a whole.  I can't recommend this to anyone with these conditions and so many people seeing this issue.

    Is there a solution?  Well, the fact that there are people playing intensive games for long periods of time would suggest that not everyone has this problem.  Why?  What are they doing or what do they have that is working?  
  • OlophOloph Posts: 3
    NerveGear
    I managed to get it more stable by create a guest SSID that is 2.4Ghz only. By doing this it is not possible to cast the image though, since the guest SSID has no access to the local network.  This is only a temporary bandaid solution to make the device usable. Surely Oculus must work on this issue? Hand tracking and other things are cool, but imho base functionality should be prioritized first.
  • Chih-Chih- Posts: 1
    NerveGear
    For those who are and want to cast, please add help to add urgency to the situation by logging a ticket with Oculus Quest.
    They have admitted it's an issue and they are working on it ..
    This is with regards to the Quest dropping wifi and cast connection on Mesh network routers.

    --Hello,

    Thank you for reaching out to Oculus Support.

    I understand you're reporting an intermittent WiFi disconnection when using your Quest.

    We are aware of the issue affecting customers with dual-band band routers, and we are actively working to address this. In the meantime, you may feel free to disable the dual-band feature of your router, and only broadcast in either the 2.4ghz or 5ghz band. We will continue to work so that you can use your Quest with the dual-band feature enabled on your router.

    I'd like to gather some additional information from you for your report:

        Internet Service Provider (ISP)
        Router model number

    If you are not using a dual-band router, please try the following:

        Connect your headset to another network to test the disconnection
        Reboot your headset

    Let me know how that goes, I hope to hear back from you soon.

    Kindly,

    Lily
    Oculus Support

  • a2jacka2jack Posts: 4
    NerveGear
    There seems to be a hardware problem with the Quest WiFi on many brands of routers.
    I note the headset is very directional, (antennas), and 5G shows only 1/2 the signal level of 2.4G, (low gain receiver).
    It appears Oculus  can't fix this with software, or thy would done so long ago. a2


































  • DadeBarryDadeBarry Posts: 1
    NerveGear
    I split my 2.4 and 5.6 and run Qest on 2.4 with no mowre issues.   Will still drop off on 5.6 though.   Works fine on 2.4 though.

  • duckyDaveClarkduckyDaveClark Posts: 1
    NerveGear
    Same here. :-( Bought a new Quest and ran into annoying Wi-Fi drops. just watching YouTube.  but my desktop works fine. a little help please

Sign In or Register to comment.