New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

USB driver warning and more

MrBluePlaydohMrBluePlaydoh Posts: 36
Brain Burst
edited July 2019 in Support
So only had it 1 day and wow nothing but problems!

here is the list-
•USB needs updating - already has upto date drivers - Have to uninstall that USB controller and restart PC to fix.
•Display port unplugged - no it isn’t.
•When looking into the headset just get the 3 loading dots.
•When looking into the headset see the display but the touch controllers are directly in front of your face and can not move them.
•Oculus home constantly opening even after I close the app down.
•One of the touch controllers don’t work even when it shows connected in devices in the app - have to unplug batteries and reinsert to fix.
•In devices it shows phantom right controllers.
•When looking into the headset it displays correctly but the home screen is million miles in the sky.

As you can see there is a lot there I have managed to fix all but the phantom controllers but I will not hold my breath as I’m sure one of the above will happen again.

EDIT
As expected gets home from work and the update USB warning is there! So it’s safe to say it’s not our drivers unless all of a sudden intel are bringing out new drivers every 30 minutes!


I have spent more time trying to sort these little bugs than I have played the thing! 

Its safe to say i have not enjoyed the experience so far.

SPECS
32gb DDR 4
2080 ti 
Intel i9 cpu

full specs here - https://uk.pcpartpicker.com/user/MrBluePlaydoh/builds/

Tagged:

Comments

  • timj2456timj2456 Posts: 4
    NerveGear
    I've got almost the same build, but different MB, and having some of these same problems lately.   It worked fine when I first installed, but it's been acting wierd, and today, I am getting the USB Driver update  recommended.    Never had that issue, so I suspect it's something with the Rift S firmware, or the Oculus software.  <sigh>

  • MrBluePlaydohMrBluePlaydoh Posts: 36
    Brain Burst
    As expected USB bug is back! original post updated.
  • OmegaM4NOmegaM4N Posts: 811
    3Jane
    You may have to invest in a PCI usb card, i know two years ago when i got the CV1 i had nothing but similar issues, and it was from the fact that the VR HMD and my Mobo USB just did not get on, i suspect powering a VR HMD via the USB ports for some Mobo's just tilts some mobo's power stability over the edge, but i solved every and all issues with one little PCI card that is powered by the PSU, £20 inteck 4 port card, it powers both sensors and the HMD, and two years later the whole system is still rock steady, might be worth looking into.
    Funny thing is though that the DK2 actually came with its own wall adaptor to power it,  so i always wondered why this option was removed from the CV1 as i think this might have fixed a lot of issues with the CV1 and Mobos'
  • MrBluePlaydohMrBluePlaydoh Posts: 36
    Brain Burst
    OmegaM4N said:
    You may have to invest in a PCI usb card, i know two years ago when i got the CV1 i had nothing but similar issues, and it was from the fact that the VR HMD and my Mobo USB just did not get on, i suspect powering a VR HMD via the USB ports for some Mobo's just tilts some mobo's power stability over the edge, but i solved every and all issues with one little PCI card that is powered by the PSU, £20 inteck 4 port card, it powers both sensors and the HMD, and two years later the whole system is still rock steady, might be worth looking into.
    Funny thing is though that the DK2 actually came with its own wall adaptor to power it,  so i always wondered why this option was removed from the CV1 as i think this might have fixed a lot of issues with the CV1 and Mobos'

  • MrBluePlaydohMrBluePlaydoh Posts: 36
    Brain Burst
    Yes think I seen that same thing on Amazon but I really don’t think that’s the issue and it’s ghost warning as there is actually no problems I can still play at the moment 
  • MrBluePlaydohMrBluePlaydoh Posts: 36
    Brain Burst
    Just wish we had some official word that these are all bugs and not our system, which I can not be of I’m honest 
  • MrBluePlaydohMrBluePlaydoh Posts: 36
    Brain Burst
    Well just enrolled on that beta thing and the USB warning has gone
  • MrBluePlaydohMrBluePlaydoh Posts: 36
    Brain Burst
    Don’t worry it’s now back, lol
  • SkScotcheggSkScotchegg Posts: 1,328
    Project 2501
    My Rift S is working fine mate so I do think this is on your end.

    Have you got latest version of windows 10 and latest GPU drivers?

    Maybe try reverting back to old drivers. 

    Also disable other things running in task manager like msi afterburner and antivirus etc.

    Try differant USB slots on your motherboard and case.
    UK: England - Leeds - - RTX 2080 - Rift CV1 & Rift S - Make love, not war - See you in the Oasis!
  • MrBluePlaydohMrBluePlaydoh Posts: 36
    Brain Burst
    It’s it just me look Look below there is a thread from some one else and online search also shows a lot of people also. And yes every driver is up to date.

    i don’t have afterburner and when I changed USB ports it’s fine for a bit then soon as turn pc off and come back the next day that new port will be the same.

    it don’t seem to be effecting the tracking YET so hope it’s just a visual bug inthe setting like the extra right hand touch controller 
  • MrBluePlaydohMrBluePlaydoh Posts: 36
    Brain Burst
    Ok in team speak with a friend who also has a headset and my drivers are newer than his! but his is fine so this has to be a visual bug in the app 
  • Usagi89Usagi89 Posts: 1
    NerveGear
    same issue just happened to me yesterday wth 
  • sraurasraura Posts: 590
    Trinity
    Some wise man once said that "if it works, don't fix it".
  • MrBluePlaydohMrBluePlaydoh Posts: 36
    Brain Burst
    Well I fixed the issue, I will post when home from work.
  • Furax85Furax85 Posts: 1
    NerveGear
    Same issue here... update millions time my drivers, uninstall /reinstall oculus app.. still have the orange warning for updating the usb 3.0 things... and so I 've got the black screen sometimes and must unplug or reboot to refresh it... really boring thing!!
    And yes like you all both if I can play when in orange.. sur we have some performance issue when the usb 3.0 is a bit laggy... w8for the devs man... cause what I read on refit we are plenty  people with that issue
  • kettenschutzkettenschutz Posts: 9
    NerveGear
    edited July 2019
    be sure that you have the latest may update of windows 10 installed. thats propably not listed at "WINDOWS UPDATE". You need the windows update download tool (very special, microsoft ...)
    i had that problem ....
    And the other part is always the usb. Rift and USB are bitches. sometimes youre in luck, sometimes not
    at first be sure that youre using an INTEL USB 3.0 (gen 1) Port. Not 3.1 or gen 2 Port.
    at second be sure that you have the MICROSOFT DRIVER for the USB controller installed

    at latest i had a huge problem with lags and stutters even if i hadnt changed anything and all up2date drivers
    i swapped usb ports there and back and rebooted the pc in between. tada it works again
    i dont know whats about VIVEs stuff, but Oculus and USB is a  real bitch. You just need to have some fortune ;)


    -> The "Update your usb drivers" warning inside the oculus app is nonsense. thats a bug you can ignore. If the headset is running fine you dont have to mess with this.
Sign In or Register to comment.