New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Grey Veil or low brightness on all apps and games

JinduraJindura Posts: 1
NerveGear
Hello,
I recently bought a Rift S. Setting everything up was fairly easy. After that I jumped right into the action. However I noticed a big difference in brightness compared to my friends Rift I used 2 weeks earlier for the first time. It looks like there is a grey veil over the my vision and edges of objects or writing looks blurry at times. I already contacted Oculus Support and tried a few things like reinstalling the Oculus App in safe mode and deleting all Oculus related files from my computer. This sadly didn't help.
I was playing with a friend Onward on a day map and asked him. Isn't dark for you aswell? Like Dawn? And he just said "Nope it's bright daylight".
Anyone got any idea? Is it the difference between the Rift S and Rift's LCD to OLED panel? Or did I just receive a faulty Rift S?

Would be nice to get some ideas from you guys while I wait for the support to get back to me. Otherwise I will have to return the Rift S....I do love all the games and stuff so I really wanna fix this

Greetings
Chris

Comments

  • adam.poole.313adam.poole.313 Posts: 169
    Art3mis
    The rift S does not have very true blacks at all. It looks much more like grey and looks very washed out and lacking in contrast but only when looking at things that are dark or black. If it looks dark even when its supposed to be daylight in your game then that does sound like something is wrong with the headset.


    Oculus Rift S, CV1
    Intel i7-8700K
    ASUS ROG Maximus X Hero
    16GB DDR4 x 2
    4 TB SDD, 2 TB SSD, 1 TB SSD
    Windows 10 Home
  • RodrigoBRVRodrigoBRV Posts: 1
    NerveGear
    I have the same problem
  • NetheriNetheri Posts: 399
    Trinity
    edited October 2019
    Try this (if you have Nvidia graphics card): In the Nvidia Control panel in the section "Change resolution", at the bottom there's the "Output color format" ( if the Nvidia settings are on instead of "default settings) which you put to RGB and then you put the "Output dynamic range" to "full". Then change the Rifts and your monitors hdmi ports vice versa and repeat. Of course, if your monitor is DP ported into graphis card, this fix doesn't work properly. Although, if you have 2md or 3rd monitor on HDMI, you can use those ports.

    EDIT: i used this workaround myself in the past and it removed the green smear when there should be pure black.
    [email protected] 5/4.9GHz, ASUS Rog Strix 2080 Super OC , Corsair 32gb 3000MHz DDR4, ROG Strix Z370 H Gaming, 1 x Inateck 4 port USB 3.0 card, 2x3.1 USB, 6x3.0 USB on mobo, 1x USB-C on G-card.
    Natively Homeless (2.0) Dash, it's a working victory!
Sign In or Register to comment.