"No headset audio" notification since update 1.39 — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

"No headset audio" notification since update 1.39

FR-RipleyFR-Ripley Posts: 3
NerveGear
edited July 13 in Support
Hello. am I the only one to have a notification telling me "No audio headset" in the "device" part of the Oculus software? . It appeared in the 1.39 update (I did the test by rebooting on 1.38 and all is well). The strangest thing is that I have no problem with sound. Oculus support told me that by unplugging the USB cable and plugging it back it should be good. this is the case except that every time I restart my computer, I am forced to do this manipulation so that the notification disappears. Someone in this case or a solution for me?
Thank you

Comments

  • Jonny-YarkoJonny-Yarko Posts: 10
    NerveGear
    edited July 24
    FR-Ripley said:
    Hello. am I the only one to have a notification telling me "No audio headset" in the "device" part of the Oculus software? . It appeared in the 1.39 update (I did the test by rebooting on 1.38 and all is well). The strangest thing is that I have no problem with sound. Oculus support told me that by unplugging the USB cable and plugging it back it should be good. this is the case except that every time I restart my computer, I am forced to do this manipulation so that the notification disappears. Someone in this case or a solution for me?
    Thank you

    I have just got this exact same problem last night after the update except i have lost all sound on my rift (Not if i use the rift speakers as my windows ones though), have you managed to resolve the issue, or do you still have to disconnect the usb and then pop it back in for a quick fix . . I'm looking for solutions myself.

    I've also inherited another phantom right controller with some garbage serial number, other than that, my screen looks just like yours above.

    Interesting, everything worked fine before the update . . ha ha.
  • FR-RipleyFR-Ripley Posts: 3
    NerveGear
    always the same issue. i have to unplug the USB every time i restart my pc
  • ChicoMickChicoMick Posts: 2
    NerveGear
    I constantly have 'no audio' notification but I DO HAVE Audio .....?
Sign In or Register to comment.