New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift causes crashing/freezing when touch controllers move too far

BattlesheepBattlesheep Posts: 2
NerveGear
i’ve owned my oculus for over a year, and it had been working just fine. Lately i’ve been having problems with it crashing/freezing. It seems it only happens when and only when my headset or touch controls move too far from the center of the play area. As long as i avoid this, the headset and the touch controls seem to track just fine, and i am able to run apps. The effects seem to depend on what i’m playing, in SteamVR, it only causes Steam to crash, but in the Oculus menu, it causes the whole computer to freeze, requiring a restart.

any idea how i can fix this? I haven’t changed any hardware since when it was working, and my computer doesn’t have any new trouble with non-VR applications. I’ve already tried repairing the Oculus app, but the problem persists.
Tagged:

Answers

  • BattlesheepBattlesheep Posts: 2
    NerveGear
    UPDATE: partially solved. The guardian system was to blame, running through the setup and skipping the guardian portion solved the crashing, though i wouldn’t call it solved since i now have no guardian to keep me from bumping into walls.
  • JedjammanJedjamman Posts: 1
    NerveGear
    My brother has the exact same problem and we figured out the same "solution" last weekend.
  • harshidharshid Posts: 1
    NerveGear
    Im getting the same issue too, this solution worked for me. Thanks, I havent been able to use my oculus for a month till now!
  • gaguilargaguilar Posts: 1
    NerveGear
    edited August 2019
    Hello, same here. HP820 workstations and AMD HD7850. Contacted oculus and told me that the GPU is not enough and gave up.

    The problem is with guardian, if I disable it I can play all the games without shutter. Chaperone on Steam just works fine, no troubles there, so it's only with the stupid oculus guardian. It used to work on older equipment and older oculus software.

    They improved oculus home but broke everything in the middle during the update...

    There is lot of people suffering this. Will Oculus fix it or just ignore our complains?

    I updated oculus this morning and tried again to enable guardian. The result was instant reboot when occluded the ir sensor in the HMD... so I have to disable it again.

    In linux and with the current (alpha state) it never breaks, and reboots. I asked for support in every
    comment. Seems a no way... But I'm pretty sure the experience there will be lot better.
  • gmheclipsegmheclipse Posts: 4
    NerveGear
    edited December 2019
    This is still occurring in December 2019. I recently figured out that I had to skip the Guardian setup because it was causing the HMD to freeze and my PC to crash. I have an R9 280X, so I'm wondering if this is isolated to older AMD GPU's. I'm also on the CV1, so it might be isolated to those as well. Funny how the support blames an older GPU when Guardian worked perfectly fine 2 years ago.
Sign In or Register to comment.