Oculus Home Freezes while loading — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Home Freezes while loading

RavenDumronRavenDumron Posts: 1
NerveGear
Hi guys!

I keep running into this issue where I try to load a home that's not mine (and in fact, even my secondary home is affected by this issue), and the app just freezes while loading. All I can see moving is a spinning hourglass, nothing else. I can wait however long I want, nothing happens.

 I've tried googling it and the only semblance of a solution I've seen so far is that these homes might be corrupted, but I highly doubt that, given that I can clearly see there were several people in some of the homes I attempted to visit for testing purposes. 

My default home, on the other hand, seems to load just fine. I had a friend visit me. No particular problem except for his audio cutting out a few times.

Not sure what this is about. Any idea? I've already tried repairing the software, to no avail.
Sign In or Register to comment.