Problems signing in to Oculus Forum with Go Browser — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Problems signing in to Oculus Forum with Go Browser

TomCgcmfcTomCgcmfc Posts: 1,147
Wintermute
This has been a problem for me for a long time.  If I have not used my Go for a few days it still starts up fine and recognizes me as logged in ok but when I go to the browser and call up the Oculus Forum it then asks me to sign in again.  

This seems to take forever and then takes me to the oculus sign in page.  Since I changed my password a while ago the pwd auto shown on the sign in page is incorrect.  I normally just delete the one shown and enter the correct one.  Once I'm signed in and go back to the forum there is quite a lot of delay before it correctly signs me in.

Earlier today, after updating the Oculus Browser app if I tried signing into the main oculus page by deleting the auto shown password, when I tried to type in the correct one the Browser crashes.  The workaround that worked for me was to move the cursor over to the far left, type in the correct pwd, then move the cursor to the far right and delete the old one, one backspace at a time.

By now, this really should not be sooo hard imho.  Since I am already signed into my Oculus account when I startup my Go I do not understand why the Oculus Forum cannot recognise this.

Alienware 17r4 laptop, 7700hq 2.8/3.6 ghz, 32gb ram, 250gb ssd, 1tb hd, gtx1060 w/6gb ram, Oculus Rift VR, Now with Alienware Graphics Amplifier w/gtx1080ti and Asus VG248QE external monitor. 

Now moved onto a custom built gaming desktop; i9 9900k (water cooled), gtx 1080 ti (from my AGA), 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card.

Sign In or Register to comment.