I can't get sensor tracking for the CV1 — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

I can't get sensor tracking for the CV1

serifpersiaserifpersia Posts: 2
NerveGear
edited August 7 in Support
Not long ago I bought my rift but ever since I had one big problem that I cannot overcome. 
My Windows 10/7 is freshly installed (yes i even went back to win 7 to try resolving the issue) all the drivers are up to date. I get to install oculus software everything goes fine. Now i get to plug my oculus. Rift detected HDMI detected both sensors detected NICE. I'm clicking next and i get to setup my touch controllers and height. But after that i can't get the sensors to work. The sensor communication test gives me errors for my sensors ERROR 8013 Poor tracking quality. I can click next but i cant get anything else to work afterwards. Even if i skip the setup the sensors are still with the same error in devices menu. My ports are compatible usb 2.0 and 3.0. Have done the power management fix for usb ports but still the same.
I have opened a ticket they said that the gpu can cause tracking/display issues is that the case? I don't want to invest in a gpu that is supported but in the end not getting the rift working
My specs are:
Intel i5 4590
MSI H81M-P34
8 GB DDR3 Ram
Amd Radeon R7 360 2GB DDR5 

Can an unsupported gpu be the cause of this or could it be faulty sensors/rift
Sign In or Register to comment.