Rift Old Poor Tracking Quality Problem - After PC Sleep — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift Old Poor Tracking Quality Problem - After PC Sleep

SabrejetSabrejet Posts: 67
Hiro Protagonist
edited August 9 in Support
Hey, it's been a huge while since I've been here.  I wanted to see if the users have found a fix for this problem.

At first, I was having the "Computer won't sleep due to OVRService running." So I would stop the service a few times, and now most of the time my computer will sleep without having to stop it anymore.

What happens now, and probably happened a lot in the past; When the computer wakes from sleep, my sensors report Bad Tracking Quality, and
USB Driver Update Recommended.  This seems to happen only after sleep.

Oculus Tray Tool earlier today reported: Fresco USB has entered power saving mode (right click to disable.)  I had done work on Device Manager and Power Settings to disable that earlier, but I right clicked and did it anyway.

Right now I'm looking at the same thing happening.  OTT is not reporting any errors this time however.  I don't really use OTT anymore, but thought it could give me some info.

I have the Inateck 7-Port USB 3.0 PCI-E Card KTU3FR-5O2U
850W PSU, X370 Killer SLI/ac Motherboard.

Hybrid Sleep Off.  (Now trying On)
Hibernate:  Never

All drivers are super up to date.  The original Inateck drivers seemed to be a problem if I remember.  At this moment, sleep seems to be the culprit.

One more thing to add:
Replugging usually fixes the Poor Tracking (but not always!) but it still says USB driver update recommended.

Comments

Sign In or Register to comment.