Cannot disable ASW — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Cannot disable ASW

KINGvrKINGvr Posts: 80
Hiro Protagonist
hello

im having issues with certain games (dirt rally 2.0/elite) where the ASW controller just doesnt work
disable via OTT and registery entry also does nothing
can we not just have a ASW on/off in the dashboard?

the issue im finding is...... and this happens on DCS world, if the software already has any of the ASW controller numpad buttons pre configured, then ASW cannot be controlled by the numpad keys anymore. so on DCS world, you have to pause the game to enable/disable or do it in the main menu, doesnt work once im actually flying.... unless i pause the game
doesnt work for all apps though
please give us the option to use this as an option, instead of forcing it down our necks.... just a thought

steve

Comments

  • TomCgcmfcTomCgcmfc Posts: 1,141
    Wintermute
    Ya, I need to do the same with X Plane 11.  Pause, then ctrl+num1 to turn it off.  If I remember I can do this when I open the Oculus app and it will hold asw off until I shutdown the Oculus App.  When it restarts it is always on auto.  I agree it would be nice to have an option to just turn it off completely.

    Alienware 17r4 laptop, 7700hq 2.8/3.6 ghz, 32gb ram, 250gb ssd, 1tb hd, gtx1060 w/6gb ram, Oculus Rift VR, Now with Alienware Graphics Amplifier w/gtx1080ti and Asus VG248QE external monitor. 

    Now moved onto a custom built gaming desktop; i9 9900k (water cooled), gtx 1080 ti (from my AGA), 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card.

  • KINGvrKINGvr Posts: 80
    Hiro Protagonist
    edited August 12
    i think iv found said option. Oculus debug tool actually works, DR2.0 is now running much better with zero frame drops and no judder. can we not have the ODT as a part of the desktop/oculus home options?
  • TomCgcmfcTomCgcmfc Posts: 1,141
    Wintermute
    Ya the ODT works fine to turn asw off but unless you start it up all the time the asw setting eventually go back to auto.  Really, we just need an asw on/off switch within the oculus dashboard/settings imho.

    Alienware 17r4 laptop, 7700hq 2.8/3.6 ghz, 32gb ram, 250gb ssd, 1tb hd, gtx1060 w/6gb ram, Oculus Rift VR, Now with Alienware Graphics Amplifier w/gtx1080ti and Asus VG248QE external monitor. 

    Now moved onto a custom built gaming desktop; i9 9900k (water cooled), gtx 1080 ti (from my AGA), 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card.

Sign In or Register to comment.