New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Frame Drop with an RTX 2080

FloodinatorFloodinator Posts: 1
for the past mounts, I've looked at forums and pages all around the internet for my problem. I've bought a lot of stuff thinking it will help me in some ways. I've played with the Nvidia control panel, Drivers, overclocking CPU and GPU, used oculus tray tool but I still gets heaaavy lags  in my HMD (below 45 fps in freaking superhot vr).

First of all, this is my rig:

Intel core i7 5820k  3.30GHz (4.0 overcloked) 6 cores
64g RAM
Nvidia RTX 2080
3 sensor
All extention cable are U-Green
4 port PCI express USB 3.0   Startech
Accell USB-C VR adapter   (Arriving Aug 22 - Aug 27) my last hope.. IDK

In oculus tray tool, I use:
0 super sampling,
ASW (auto and off does the same thing)
VIsual HUD    performance (... and it's not good)

Inside the rift, in the settings, I use no comp and no SS.

Everything is at the lowest. I've tried the Nvidia studio driver 431.70 and the Geforce game ready driver 431.60.
My windows 10 is up to date at all lvl.
I've uninstall MSI after burner (no changes).

In the Nvidia condrol Panel (global) :
MFAA   Off
Power : prefer maximum performance
vertical syng : tried On and off

 Nvidia control Panel (programsetting)
every game I play are: prefer maximum performance.

The only game I can run without glitching is beatsaber.

Okok... this is a lot of information. I just want to have fun and i didn't bought the oculus rift to play games.... I bought it to create games via Unreal engine. I just don't know what am I supposed to do to stop the heavy lags from my HMD. I have a 1000(CAN$) GPU!! I see people running games better with an 980ti!!!!

Plz, help me.

Sign In or Register to comment.