"Oculus Hardware Error" when trying to set up Rift CV1 — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

"Oculus Hardware Error" when trying to set up Rift CV1

AaronDAaronD Posts: 1
NerveGear
Hey everyone,

Having a weird issue when trying to set up my launch Rift CV1. I moved my computer to another room recently, and when I tried to set up my Rift again in the new room, I was told my Oculus install had a problem and I'd need to repair it. So I did, opened the app again, tried to set up my headset and now I'm greeted with the following error after confirming that my headset + two sensors are plugged in:


Everything was working fine before I moves the PC, but now I'm stuck here. The devices page shows everything green most of the time but intermittently it'll display an orange "General device problem" on the HMD (usually after attempting setup) before quickly changing back to green.

I can't get any picture on the Rift or start any games.

I've attached my logs, can anyone suggest any further troubleshooting steps? I've tried everything I can find online but nothing's worked. Thanks :)

Comments

  • OculusSupportOculusSupport Posts: 334 Oculus Staff
    Hey @AaronD, I'm sorry to hear you're having issues with your Rift. I took a quick look at your logs and it does look like this is a hardware issue with your headset. Please submit a support ticket at https://support.oculus.com/885981024820727/ so we can help you with this. Please make sure that you include your logs. Thanks! -Rick
Sign In or Register to comment.