Oculus Quest Home 'Sorry, something went wrong - please try again later' — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Quest Home 'Sorry, something went wrong - please try again later'

TheAudiTheAudi Posts: 7
NerveGear
Had my oculus quest around 3-4 days now, and since I've bought it I haven't seen the home work once.
I've just done a factory reset in the hopes it would resolve the issue but no, it persists. I installed some apps from the store to see if I needed apps for it to work, and still nothing. 

I do love the quest but I'm starting to have my doubts about how stable software is etc. 

Please could you guys at head office look into this to see if there's something going on either at your end, or if there's something I'm missing? 

I've also posted this in the support section as I don't know which category this fits best.

Comments

  • TheAudiTheAudi Posts: 7
    NerveGear
    Everything else loads, Library, TV, Screen sharing etc, but the home just will not load. 
  • SteveG7RTASteveG7RTA Posts: 95
    Hiro Protagonist
    edited August 26
    Hi, I have just tried to replicate the problem... & I succeeded.

    I switched off my WiFi & “no internet connection” came up when I selected Home.

    I then setup an old router of mine, that is not actually connected to my broadband. Turned on its WiFi & connected the Quest to it. Rebooted the Quest & tried to launch Home.
    I got exactly the same error as you.
    ”something went wrong - please try later”

    This would tell me it’s to do with your broadband/internet connection.


    regards
    Steve


  • TheAudiTheAudi Posts: 7
    NerveGear
    Hi, I have just tried to replicate the problem... & I succeeded.

    I switched off my WiFi & “no internet connection” came up when I selected Home.

    I then setup an old router of mine, that is not actually connected to my broadband. Turned on its WiFi & connected the Quest to it. Rebooted the Quest & tried to launch Home.
    I got exactly the same error as you.
    ”something went wrong - please try later”

    This would tell me it’s to do with your broadband/internet connection.


    regards
    Steve


    I've currently tried this on 2 separate routers, at 2 houses, and I just tried this with my phones 4G network and this didn't work either, so at this point I feel like I'm running out of options, unless there's some unknown ports I need to open for this to work I'm stumped.
  • SteveG7RTASteveG7RTA Posts: 95
    Hiro Protagonist
    Probably a daft question, but out of curiously.. how do you use your phones 4g?
    I thought I’d try it myself but then realised that to connect a device to my phone’s internet, I have to connect to the phone using Bluetooth, not WiFi. It’s easy to connect a tablet to my phone & use the phones 4g but how would you connect the Quest this way?
  • TheAudiTheAudi Posts: 7
    NerveGear
    Probably a daft question, but out of curiously.. how do you use your phones 4g?
    I thought I’d try it myself but then realised that to connect a device to my phone’s internet, I have to connect to the phone using Bluetooth, not WiFi. It’s easy to connect a tablet to my phone & use the phones 4g but how would you connect the Quest this way?
    Personal Hotspot on my iPhone allows connection via WiFi, Simply turn on Hotspot on iOS devices and it turns it into a WiFi hub if you like.
  • SteveG7RTASteveG7RTA Posts: 95
    Hiro Protagonist
    Thanks for that. It was just me being dumb. 
    I’ve now connected the Quest to my iPhone.. unfortunately for you it worked fine. No errors.
    Still doesn’t solve your problem though. I hope someone else can come up with the solution.

    regards
    Steve
  • TheAudiTheAudi Posts: 7
    NerveGear
    Thanks for that. It was just me being dumb. 
    I’ve now connected the Quest to my iPhone.. unfortunately for you it worked fine. No errors.
    Still doesn’t solve your problem though. I hope someone else can come up with the solution.

    regards
    Steve
    Thanks for testing Steve, It would be my luck that things don't work! 
    I'm sure Oculus will reach out to me in aid of my problem.

    Many Thanks
    Harry
  • TheAudiTheAudi Posts: 7
    NerveGear
    Think I've found the cause.
    As soon as I unlinked my facebook account, It started to work again!

    To test I linked my Facebook up again and it stopped working, removed and it all worked. 
  • SteveG7RTASteveG7RTA Posts: 95
    Hiro Protagonist
    That’s a strange one, but I’m glad you’ve sorted it 😀
Sign In or Register to comment.