Sensor Problems — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Sensor Problems

NasaBoiNasaBoi Posts: 1
NerveGear
So I bought my Oculus Rift yesterday from Second Hand (The seller gave me his word that everthing would be fine and after adressing my Problem with the sensor to him, he told me he never had anykind of problems in this way).
At first everthing went fine, I installed everything and played for more than 1 hour on VRChat. Then after a qucik break I started the Oculus System again, but the system couldn`t find my second sensor. (Over the second sensor is a buffering, which means he tries to find it)
So I started my researches and I got trough some forums with equal problems and solutions. But neither one of them worked. Like: plugging it in other USB Ports, disable Power saving mode on the usb ports, oculus-drive.exe, OculusRiftSensorDriver.exe (which isnt even installed in my system and doesnt work neither when I got a copy from the internet)
I even tried to find the programms over Total Commander, but that didnt help too.
Maybe you guys got a solution, but I`m out of ideas.

Sites which I tried the methodes of:
https://forums.oculusvr.com/community/discussion/74164/oculus-rift-sensor-general-device-problem

Neither do I get a notification from Windows that I plugged the Sensor in (USB 3.0)

PC:
Asrock Pro 4
Viper Elite Patriot 16GB Ram DDR4 (2x8gb)
GTX 1060 6GB
Intel i5 6 Cores
Windows 10 Pro





Sign In or Register to comment.