New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

I am stuck in the setup of the Oculus Rift S and my PC keeps crashing

MrPaper146MrPaper146 Posts: 1
NerveGear

Hello there, I have two problems that kick in while I try to setup my new "Oculus Rift S".

First is the blue-screen problem: every time I try to setup my headset the PC crashes with this error: "SYSTEM_THREAD_EXCEPTIO_NOT_HANDLED (asmtxhci.sys)", I don't realy know what to do, on the internet i read that this is an USB related error; I have tryed updating USB drivers and updating my whole OS (win10 64bit) at once, but still no emprovement.

And even if the blue-screen, for some reason, didn't kick in instantly (it will a few seconds later), there would be the "sensors can't track headset" error, I tryed using all combination of USB 3.0s and DisplayPorts on my PC, but still no emprovement.

Any help is welcome.

Thanks in advance and sorry for any spelling errors (not english).

Answers

  • The_RewriterThe_Rewriter Posts: 2
    NerveGear
    Hello! I don't know if this is still an issue for you, but I'll try to give some solutions since I ran into the problem myself.

    Make sure your drivers are updated, like NVIDIA and such, this is a pretty common solution and I'm sure you've heard it plenty of times before. My NVIDIA got bugged at some on the GeForce Experience page. It said I was updated to the latest driver, but I really wasn't.

    So I manually updated my driver by going to my Device Manager, and went to drivers, right clicked my NVIDIA driver, and clicked the update driver option. From there, I restarted my Oculus software, and then ran it again. Everything worked smoothly from there.


Sign In or Register to comment.