Please my Lone Echo is always in English, impossible to have a French version... — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Please my Lone Echo is always in English, impossible to have a French version...

Skulleader13Skulleader13 Posts: 3
NerveGear
Hello,
I live in France, I'm French and there's few minutes I bought Lone Echo with Oculus Store.
But if in game I can change the settings in French version the game is always in English (Text and voices still English)...
I use Oculus Rift S and impossible to have the French version, please can you tell me the best way for have this game in full French ?
In advance a great thanks...

Comments

  • Skulleader13Skulleader13 Posts: 3
    NerveGear

    Please my Lone Echo is always in English, impossible to have a French version...


  • sford52sford52 Posts: 160
    Art3mis
    try this, it may work:
    start the game
    click on single player
    select settings from one of the four boxes on the left side
    right swipe through the various setting options
    after several of them you will come to "localization". it is probabaly set to English
    select the language you desire

    ASUS ROG Strix GL702VS-AH73 17.3" Laptop.  I7-7700HQ, GTX1070, 12 GB DDR4 RAM, 500 EVO 970 GB SSD, VS 2017, Oculus rift, Windows 10 home
Sign In or Register to comment.