New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

i am new to vr got a asus 703gl gtx1050it 16gb 7i says vr ready looked at min spec says good

my laptop dose not dedicate gtx1050it to my rift s any fix out there

Answers

  • MikeKempMikeKemp Posts: 13
    Brain Burst
    I have not found any way around  this issue. I have an ASUS GL703GE with a 1050ti video card. I was hoping to use my Rift on the laptop after I bought the Rift S but no go. WMR (Odyssey+) works fine on it. The Rift sees the Intel graphics and won't work. If anyone has a workaround I would love to hear it.
  • Techy111Techy111 Posts: 6,736 Volunteer Moderator
    edited September 2019
    @MikeKemp can you disable the onboard graphics (intel) ?
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • MikeKempMikeKemp Posts: 13
    Brain Burst
    @Techy111 Unfortunately disabling onboard graphics is not possible.
  • Techy111Techy111 Posts: 6,736 Volunteer Moderator
    This will be the problem then mate, VR and Rift do not like onboard graphics, the rift needs all the oompf from the 1050TI and the intel bit will just interfere.
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

Sign In or Register to comment.