New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Gear Vr wont install or launch

KromleyKromley Posts: 2
NerveGear
Hi there. I have an S10 and purchased a gear VR 2 weeks ago. It has been working fine and yesterday i put it in and it launched then it took it out to clean the screen, put it back in and now it wont launch.

I tried everything, uninstalling all gear Vr and oculus software, resetting my phone, nothing works.

When i put my phone into the usb port of the vr headset it recognizes it is connected to a usb device and says "external device connected" "charging connected device via usb" and it will not install gear VR.

Any ideas?

Cheers :-)

Comments

  • Thanatos1311Thanatos1311 Posts: 11
    NerveGear
    I responded to your post on this in the support section, hope it helps some.
  • Moronta101Moronta101 Posts: 1
    NerveGear
    1. Make sure you use the small lock on the phone connector and retry.
    2. Manually stop the Oculus app and retry.
    3. Reboot your phone and retry.
    4. Uninstall and reinstall the Oculus app.
    5. Update your phone to the latest Android and firmware version.
    6. Remove any apps you have installed that manage power and retry.
    7. Disable the Facebook app and retry.

    Regards,
    Moronta
    mywegmansconnect
  • ajmoorajmoor Posts: 3
    NerveGear
    Tried all your steps. No luck. My Oculus software and Gear VR worked fine until recently. I've changed nothing.  Now when I insert the phone into the Gear VR, the "connected" sound plays, but when I put the device on my head, nothing happens.  The Samsung store checked and reinstalled all my Oculus software but that did not fix anything.
  • BrokenJoeBrokenJoe Posts: 4
    NerveGear
    The more I look here, the more I see this issue. Oculus seems to not care
Sign In or Register to comment.