Oculus Home doesn't open — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Home doesn't open

SeyijiSeyiji Posts: 8
NerveGear
edited October 7 in Support
Using Rift CV1 and when i put on my headset Oculus Home doesn't open it just sits there spinning a circle. I can hear the loading sound like its loading in assets I have placed in my home but nothing comes up. Also my left controller doesn't bring up the menu when pressing the button. I can launch oculus store games fine besides that and programs from SteamVR work fine.

This has been an ongoing issue for me for the past 2 or 3 days.

I tried repairing the oculus software via setup and I've also tried uninstalling and reinstalling the software via the setup as well.

EDIT:
Just got done playing for a bit and it even pops up messages that I have a new item to collect but without being able to access my home i cant get it >:E

See screenshot for what I currently see in VR when Home fails to load in.

Comments

  • SeyijiSeyiji Posts: 8
    NerveGear
    Just got updated to 1.41 and the problem persists.
  • SeyijiSeyiji Posts: 8
    NerveGear
    Same issue with the PTC for 1.42.

    I saw this thread that says my home might be corrupted.
    https://forums.oculusvr.com/community/discussion/73630/ive-not-been-able-to-load-home-for-a-while-now-when-is-this-going-to-be-fixed

    I tried making another account and the home for that account loads up fine so i tried what Webbefieldzz said to do but my left controller menu button doesn't work due to home not loading so i can't visit the alt accounts home to try and get a list of my homes so i can delete my misbehaving home nor can i make a new one.

    Does anyone else have any ideas?
  • SeyijiSeyiji Posts: 8
    NerveGear
    Problem solved. Was able to launch my other home from my profile on the oculus website no need for an alt account or for friends list shenanigans. Was also able to confirm my home is corrupted since it looks like what was described by Chaoss in the thread I linked above.

    Glad this saga is at an end. So long and thanks for all the fish.
Sign In or Register to comment.