New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Touch controllers won't vibrate in Beat Saber on Steam with "-vrmode oculus"

Since the latest Oculus Update my Oculus Touch controllers won't vibrate in Beat Saber if I touch both together or hit blocks with both at the same time. If I only hit a block with a single controller they both vibrate, just not both at the same time.

I have the Steam version of Beat Saber and the problem only happens when I run it with "-vrmode oculus".
The controllers vibrate correctly when I run it through SteamVR (without -vrmode parameter).

Not sure if the problem is with Beat Sabers "-vrmode oculus" or the latest update of the Oculus Software.
Does anyone else have this problem?

I also read it might be cause by USB bandwith issues, I have a Ryzen 3700x with X570 Aorus Elite Mainboard. It has 4 USB3.2 Gen 1 and 2 USB3.2 Gen 2 ports, but it doesn't matter where I plug the sensors and headset in. I also don't experience any other tracking issues, just the controllers not vibrating as they should. And as I said, it works fine when I play it through SteamVR.
I'd like to run it with "-vrmode oculus" as SteamVR adds a bit of overhead, not that big of an issue but still.

Comments

  • andyb66andyb66 Posts: 18
    Brain Burst
    Same problem here since the latest oculus update. No controller vibration in Beat Saber with "-vrmode oculus" parameter!
Sign In or Register to comment.