New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift S Seated mode?!

KNP54KNP54 Posts: 286
Nexus 6
I upgraded a few months ago from CV1 to S and I felt like firing up Talos Principle to try and complete the game. I had no problems with that game on CV1 but now that I'm on S, I noticed that I'm a dwarf in the game! I went through every options and could not find a seated/standing mode. Why is there no option in Oculus software to set seated mode? Or at least set height? Being a dwarf make the game unplayable.... Should I nag Facebook to add this option or the Developer of the game?
Specs: Delidded i7-8086k @ 5.0 GHz all cores, NZXT X52 cooler, 32GB G.Skill 3200MHz, ASRock Z370 Gaming-ITX/ac, Asus GTX 1080 Strix, Corsair SF600 platinum, Samsung 970 EVO M.2 NVMe 1TB, Samgung 850 EVO 500GB + 840 EVO 500GB in raid0, Seagate Ironwolf 10TB, Louqe Ghost S1, Asus PB287Q 3840x2160 @ 60Hz, Samsung SyncMaster 226BW 1680x1050 @ 60Hz. Oculus Rift S.
Tagged:

Comments

  • RichooalRichooal Posts: 1,389
    Project 2501
    Have you used the reset view option?

    i5 6600k - GTX1060 - 8GB RAM - Rift CV1 + 3 Senors - 0 PROBLEMS
    Dear Oculus, "If it ain't broke, don't fix it", please.

  • KNP54KNP54 Posts: 286
    Nexus 6
    Richooal said:
    Have you used the reset view option?

    Yup, no change in height inside the game. Tried also relaunching the game, redo guardian setup, etc.
    Specs: Delidded i7-8086k @ 5.0 GHz all cores, NZXT X52 cooler, 32GB G.Skill 3200MHz, ASRock Z370 Gaming-ITX/ac, Asus GTX 1080 Strix, Corsair SF600 platinum, Samsung 970 EVO M.2 NVMe 1TB, Samgung 850 EVO 500GB + 840 EVO 500GB in raid0, Seagate Ironwolf 10TB, Louqe Ghost S1, Asus PB287Q 3840x2160 @ 60Hz, Samsung SyncMaster 226BW 1680x1050 @ 60Hz. Oculus Rift S.
  • RichooalRichooal Posts: 1,389
    Project 2501
    KNP54 said:
    Richooal said:
    Have you used the reset view option?

    Yup, no change in height inside the game. Tried also relaunching the game, redo guardian setup, etc.

    Okay, that's a bit odd.
    The makers state sitting, standing and roomscale on Rift and Rift S are supported. Maybe use their support for a solution.
    i5 6600k - GTX1060 - 8GB RAM - Rift CV1 + 3 Senors - 0 PROBLEMS
    Dear Oculus, "If it ain't broke, don't fix it", please.

  • KNP54KNP54 Posts: 286
    Nexus 6
    I found a workaround!!! in the game folder in the file .\UserData\Talos_VR.ini there is this setting:
    vr_fDesiredVRHeadHeight = -1;
    I just need to change it to:
    vr_fDesiredVRHeadHeight = 2;

    Now I can play the game!
    Specs: Delidded i7-8086k @ 5.0 GHz all cores, NZXT X52 cooler, 32GB G.Skill 3200MHz, ASRock Z370 Gaming-ITX/ac, Asus GTX 1080 Strix, Corsair SF600 platinum, Samsung 970 EVO M.2 NVMe 1TB, Samgung 850 EVO 500GB + 840 EVO 500GB in raid0, Seagate Ironwolf 10TB, Louqe Ghost S1, Asus PB287Q 3840x2160 @ 60Hz, Samsung SyncMaster 226BW 1680x1050 @ 60Hz. Oculus Rift S.
  • dburnedburne Posts: 3,084 Valuable Player
    Yeah that is sometimes tied to how the game is coded.

    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
  • MowTinMowTin Posts: 1,859 Valuable Player
    KNP54 said:
    I found a workaround!!! in the game folder in the file .\UserData\Talos_VR.ini there is this setting:
    vr_fDesiredVRHeadHeight = -1;
    I just need to change it to:
    vr_fDesiredVRHeadHeight = 2;

    Now I can play the game!

    Hmm...I'll give that a try. Sad that there is no option for this. But VR is still new and they're still trying to understand what people want.
    i7 6700k 2080ti   Rift-S, Index
  • jaiuntoriajaiuntoria Posts: 1
    NerveGear
    I would love to have a seated mode, because I prefer playing games seating. For this game that is a solution but for many others there so no easy solution.
  • StygianAgendaStygianAgenda Posts: 3
    NerveGear
    I'll also throw in my vote for a 'seated mode'.  My back is so screwed up that it becomes excruciating to stand for more than 30-45 minutes at a time (due to a vehicular accident in which my car was rear-ended by a huge SUV while I was at a dead-stop at a traffic light).

    Since picking up my Rift S (15 days ago), I've been working around this for the most part by resetting the Guardian, positioning myself on my day-bed and setting the floor-height and skipping the boundary setting.  So far, that's worked OK in several games, but there were a few that seemed to base the view position on my head's distance from the floor (being the surface of the daybed) which made it seem in-game as if my avatar was only about 40-60 cm tall.  I may just have to resort to buying a tall padded stool or some kind of chair that positions my head as close to my standing height as possible... but really, I'd like to see a solution for head-distance-from-floor made standard across all headsets (regardless of vendor) --though, I'd happily settle for Oculus working this one out for their platform alone.
Sign In or Register to comment.