Can no-longer go into steam setting while in VR (WMR) — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can no-longer go into steam setting while in VR (WMR)

RedRizlaRedRizla Posts: 6,667 Valuable Player
edited October 7 in General
Using WMR before I just pressed the thumb button in and it took me to the Steam setting and library etc. Now when I do this it just pauses the room in Steam Home and I can't change my controller setting height or anything in Steam? So I can't change my height or anything now in Fallout 4 etc? Before if I was in Fallout 4 it would take me to setting in Steam, but now it just pauses the game in like a light gray?

Comments

  • DaftnDirectDaftnDirect Posts: 5,137 Volunteer Moderator

    I'm afraid this is a WMR specific problem as Steam settings access hasn't changed for Touch. I've edited the title to include WMR as this may be useful (plus it'll avoid having the masses wondering in thinking it's a problem they'll have).

    Intel 5820K OC@4Ghz, Titan X (Maxwell), 16GB Corsair Vengeance DDR4, ASRock X99 Taichi, Samsung 500Gb 960 Evo M.2, Corsair H100i v2 Cooler, Inateck KTU3FR-4P USB 3 card, Windows 10 Pro v1903 (18362.418)
  • RedRizlaRedRizla Posts: 6,667 Valuable Player
    @DaftnDirect - Yes it's just WMR, do you know how I opt out of steam beta because apparently that is supposed to fix it. Cheers!
  • nalex66nalex66 Posts: 4,875 Volunteer Moderator
    RedRizla said:
    @DaftnDirect - Yes it's just WMR, do you know how I opt out of steam beta because apparently that is supposed to fix it. Cheers!
    In Steam desktop app, hit the dropdown at the top of your library and switch from Games to Tools. Right-click on SteamVR, go to properties/beta, and choose “none (opt out of all betas)” in the dropdown. 
    i7 5820K @ 4.25 GHz | EVGA GTX 1080 SC | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32 GB | Corsair HX 750W
    Corsair Hydro H100i | Samsung SSDs: 860 Evo 1 TB, 850 Evo 1 TB, 840 Evo 1 TB | Seagate BarraCuda HDD 3 TB
  • RedRizlaRedRizla Posts: 6,667 Valuable Player
    Cheers, I'll try that.
  • RedRizlaRedRizla Posts: 6,667 Valuable Player
    @nalex66 - I did that and it's just stuck on Download waiting? Do I have to do something else?
  • DaftnDirectDaftnDirect Posts: 5,137 Volunteer Moderator

    I'm not in the beta but from what I can see it's in the Steam>Settings>Account page

    and there you'll find Beta Participation button with 'Change' on it, which you press and select NONE

    Intel 5820K OC@4Ghz, Titan X (Maxwell), 16GB Corsair Vengeance DDR4, ASRock X99 Taichi, Samsung 500Gb 960 Evo M.2, Corsair H100i v2 Cooler, Inateck KTU3FR-4P USB 3 card, Windows 10 Pro v1903 (18362.418)
  • RedRizlaRedRizla Posts: 6,667 Valuable Player
    edited October 7

    I'm not in the beta but from what I can see it's in the Steam>Settings>Account page

    and there you'll find Beta Participation button with 'Change' on it, which you press and select NONE

    I'm not in that one either, but this is for Steam VR beta. Problem is when I do what @nalex66 says it just says Download waiting when I opt out of Steam VR beta. Just seem to be stuck there doing nothing.
  • nalex66nalex66 Posts: 4,875 Volunteer Moderator
    It should revert to the non-beta version (which involves re-downloading it). Try switching to the download tab to see if it’s proceeding or if it’s just queued for later (Steam recently changed to not always download immediately). 
    i7 5820K @ 4.25 GHz | EVGA GTX 1080 SC | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32 GB | Corsair HX 750W
    Corsair Hydro H100i | Samsung SSDs: 860 Evo 1 TB, 850 Evo 1 TB, 840 Evo 1 TB | Seagate BarraCuda HDD 3 TB
  • RedRizlaRedRizla Posts: 6,667 Valuable Player
    I'll give it a try. Cheers!
  • DaftnDirectDaftnDirect Posts: 5,137 Volunteer Moderator

    For SteamVR Beta go to your library, then click on SteamVR from your library list or programs.

    Then select Properties, and then the Beta tab, you'll find the drop-down options there

    Intel 5820K OC@4Ghz, Titan X (Maxwell), 16GB Corsair Vengeance DDR4, ASRock X99 Taichi, Samsung 500Gb 960 Evo M.2, Corsair H100i v2 Cooler, Inateck KTU3FR-4P USB 3 card, Windows 10 Pro v1903 (18362.418)
  • DaftnDirectDaftnDirect Posts: 5,137 Volunteer Moderator
    I see nalex already posted that... you seem to have gotten 2 people answering you... well at least we're agreeing!
    Intel 5820K OC@4Ghz, Titan X (Maxwell), 16GB Corsair Vengeance DDR4, ASRock X99 Taichi, Samsung 500Gb 960 Evo M.2, Corsair H100i v2 Cooler, Inateck KTU3FR-4P USB 3 card, Windows 10 Pro v1903 (18362.418)
  • RedRizlaRedRizla Posts: 6,667 Valuable Player
    Just hope I can get it to work. Maybe it's punishment for buying WMR :D
  • DaftnDirectDaftnDirect Posts: 5,137 Volunteer Moderator
    I'm biting my tongue.
    Intel 5820K OC@4Ghz, Titan X (Maxwell), 16GB Corsair Vengeance DDR4, ASRock X99 Taichi, Samsung 500Gb 960 Evo M.2, Corsair H100i v2 Cooler, Inateck KTU3FR-4P USB 3 card, Windows 10 Pro v1903 (18362.418)
  • RedRizlaRedRizla Posts: 6,667 Valuable Player
    Working again now thank God, or should I say both of you. Cheers!
Sign In or Register to comment.