New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Black Smear in dark Areas

h.r.gargih.r.gargi Posts: 114
Art3mis
Hi! Since some days (maybe since the 9.0 firmware update) I notice some black smearing on dark surfaces in games / areas with shadows. Looks like the shadows are moving when I move my head. I can see it very clearly in Drop Dead the main hall when I am starting the game. Anyone else notice that? Or is my device defective?

cu
Gargi

Comments

  • NikorasuNikorasu Posts: 123
    Art3mis
    edited October 11
    I just got a replacement unit from Support.. And I'm seeing this too! It MIGHT be the 9.0 update, cause I've never seen this before. It's not quite just black smearing for me, cause I'm seeing it on all colors!
    For example, when I look at the Netflix or YoutubeVR icons in the Library menu, I see a ghost of their names show up in the white of the icons, in color, that follows my motion, moving farther from their source the faster I move. It's shockingly clear and obviously based on motion.. But it's still too faint to pick up on my lousy camera.
    I'm hoping more people start reporting this issue too, cause at least that would mean it's not a defective unit..
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    edited October 11
    Just go into Netflix (if you got an account) and start a movie. The lights in the room will go down. Look around there are a lot of shadows. You will see very intense smearing occur.
  • NikorasuNikorasu Posts: 123
    Art3mis
    Yup, I don't doubt you're seeing more black smearing there too! What I'm saying is it's not JUST black smearing, it seems to effect the pixel-switching time of other colors as well, causing an echo of hard edges, when you move your head quickly. Several other people have reported similar issues on the VR discord, they started seeing it after the 9.0 update last week, like you said. I just mentioned the Netflix and YoutubeVR app icons, cause they're bright white, with colored text, which can be seen echoing in the white space if you move your head fast enough.
    I just really hope this is the update, and not my new unit I just got. heh :/
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    A friend of mine once said - troubles with computers: 90% software, 10% hardware :wink:
  • NikorasuNikorasu Posts: 123
    Art3mis
    edited October 12
    I spoke to a few random people in online games, who were also using Quests, and explained what to look for.. Everyone immediately noticed the Color/Black Smearing, on the same objects I was seeing it, and they'd never noticed it before.. I just wish more people would report it, so Oculus would make this a priority to fix, cause it's driving me nuts.. When I play Cloudlands2 some maps have certain colors that really show it up, so the whole world has this shifting shadow on everything, played that a lot on my previous unit and never saw that.. And I can barely play darker games like Dreadhalls without the blacks shifting all over, WAY more than I ever remember seeing before..
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    Okay, than that is not a hardware issue. At least maybe it is (because of the OLED) but not a real defect. Yes in Dreadhalls I also can see it very clearly.
  • NikorasuNikorasu Posts: 123
    Art3mis
    Support had me try a Factory Reset, to see if maybe it was visible prior to updating (although I wonder if that actually resets new firmware, or just clears the user-data out). And quite frankly, there was just as much black-smearing on the setup pages as before, and after setup/updating again, it was still there as well. So I'm starting to think maybe it IS the screen on this unit, unless that reset just didn't change the firmware. lol
    I'm still talking with Support at the moment.. But if they decide I should return it again, I'll let you know.
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    edited October 14
    I am also in contact with the support. Status is that it was forwarded to their engineers to look into it. I don't think, it is a defective device. Hopefully  ;)
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    edited October 15
    Nikorasu said:
    Support had me try a Factory Reset, to see if maybe it was visible prior to updating (although I wonder if that actually resets new firmware, or just clears the user-data out). And quite frankly, there was just as much black-smearing on the setup pages as before, and after setup/updating again, it was still there as well. So I'm starting to think maybe it IS the screen on this unit, unless that reset just didn't change the firmware. lol
    I'm still talking with Support at the moment.. But if they decide I should return it again, I'll let you know.
    On a reply the support asked me to take a video of this effect. Strange thing is on a single lense it seems to be not present. Maybe the cam sensors are not able to catch it, or it is a kind of effect occuring only in a "stereo" view. What I also notice is that moving the head short and quickly the devices swings a bit from the left to the right and back. The smearing happens in areas the picture is leaving the sweet spot of the center. Can you see the same effect? Had you already tried to capture it on your smartphone cam too?

    cu
    Pierre
  • NikorasuNikorasu Posts: 123
    Art3mis
    edited October 15
    Yup, they've asked me for a photo through the lens.. Tho I'm not sure what they mean exactly.. I managed to use my cell phone and hold my Quest up with it, and move them at the same time, while taking a photo.. Which kinda shows it, but it might just be showing the limits of the frame-rate when trying to photograph movement on a screen, as opposed to the actual issue. A video doesn't really show up any better for me either. But I did send them the photo of my attempt, even if it's not great.
    This isn't really the kind of issue that we can get a good photo of, since it's more visible the faster you move, but then it's also harder to photograph/video. lol
    Annoyingly, I was also checking my lenses with a flashlight earlier to make sure they were clean, and happened to notice a TON of micro-scratches all over the left lens, which are visible enough to take a photo of, so I sent them that as well.. That might explains why I'm seeing more god-rays than before.. and it must have came like this, cause I haven't touched the lenses with anything since removing the plastic protective films that were covering them in the box. :/
  • jason2306jason2306 Posts: 1
    NerveGear
    I get "smearing" on everything, thought it was godrays I tried a quest 3 weeks ago and it did not have this issue. I'm considering returning mine because it's so bad. I hope they fix it in the next few days so I can confirm it's not a hardware defect. White icons in particular have the issue, don't seem to have as much issues with blacks however.
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    On one shot you can see it. I have send it to the support. Is it the thing you both can also see:

    It is not as strong as looking through the lenses, but you may recognice it on this video.
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    jason2306 said:
    I get "smearing" on everything, thought it was godrays I tried a quest 3 weeks ago and it did not have this issue. I'm considering returning mine because it's so bad. I hope they fix it in the next few days so I can confirm it's not a hardware defect. White icons in particular have the issue, don't seem to have as much issues with blacks however.
    What you describe is more the Godray problem caused by bright parts of the picture. Sometimes it is better by readjusting your IPD.
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    @Nikorasu: Any news? For me the support wanted videos from a scene over the lense and then directly recorded on my Quest. Since Netflix is a DRM titly I tried to do one in Dreadhalls but I wasn`t ae to catch a good looking smearing there. My phone has problems to focus through the lenses.
    I was waiting for the new firmware and it is still there but not as worde as on the 9 before, but I am not really sure. Since a lot of people say, the notice the smearing black parts I still think it is a OLED effect I just realized. Maybe I got the chance to get a device from a friend to crosscheck it. 
  • NikorasuNikorasu Posts: 123
    Art3mis
    Well, it seems they're going to be replacing my unit.. In my case, this black-smearing/detached-outline-echo was sorta the straw that broke the camels back, and is just too distracting for me to just ignore, cause it seems to go beyond just black smearing.. And since there's a couple additional issues with my headset, like scratches on a lens, and increased god-raying/glaring compared to my last headset.. Replacing this unit was probably the best/only option really. :/

    In your case, if it's just some black smearing, there's always a little to be expected with OLED, but if you're seeing detached outlines in colorful games too, that's where you might wanna ask for a replacement, since I don't think most people are seeing that. Unless this is a very wide-spread and widely noticeable problem, they probably won't issue any updates that will fix it for you, anytime soon.. Or at least, support never gave me any indication of a possible update-fix, so who knows..
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    How long does it take to get a unit replaced? I think you got to send it in to get a replacement after they get the old one. 
  • NikorasuNikorasu Posts: 123
    Art3mis
    edited October 22
    Yup, basically. It doesn't usually take more than a couple weeks, in my experience.
    BTW, they just did another update, v10 the other day, so I checked my headset one last time before resetting and packing it up.. And it updated fine, but there was no change to the after-image issue I'm seeing. Pretty sure it's a screen flaw with this unit, in my case. So ya, glad they're offering me another replacement.
    I really have the worst luck when it comes to new devices.. :(  If only this didn't have this echo issue, I would have sucked up the glare and kept it, since it's no worse than my Rift. Tho I know how good Quest can be, and it's usually quite a leap over my other VR headsets, and this unit was frankly not..
  • NikorasuNikorasu Posts: 123
    Art3mis
    So supposedly the new V10 update allows you to adjust the screen brightness, via SideQuest.
    Some people found that lowering the brightness increases the ghosting artifacts. But maybe you can try tweaking that to see if it has any effect. At the moment, I'm waiting on a new unit, so I can't test it.
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    Okay, I gonna check this out. Thanks for this link! 
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    Tested it. The brightness level is already at maximum. But lowering brightness will make the smearing worse. So it got definitely something to dop with the brightness level. Hopefully yougot your new device soon to crosscheck it.
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    For now I am also getting a replacement for my Quest. Hopefully it is better. We will see... 
  • NikorasuNikorasu Posts: 123
    Art3mis
    edited October 30
    Well.. I just got a replacement.. and sadly the ghosting/after-image I was seeing is still there on this new unit.. (I KNOW my earlier one didn't have this..) Almost seems like this is how their new screen batch works.. tho I'm not sure I'm ready to give up.. This unit is a tiny bit better than the last one, clearer unscratched lenses at least.. However there does seem to be a major issue with the spring-loaded strap on one side.. When putting it on or off, the sliding strap gets stuck inside for a second, then snaps free and the spring suddenly tightens.. Kinda violently too. Like the springs are catching on a wire or piece of plastic.. The strap sometimes smacks my head as it tightens.
    So I'm still talking with support on this.. I think maybe if it's possible for me to fix this strap issue myself without doing anything that voids the warranty, I'm tempted to keep this unit, and not bother support about the ghosting issue specifically, since it's probably on most units now.. But dang it I miss the previous one that didn't have this.. :/
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    edited October 30
    I still think it was worse since 9.0. They must have done something with the brightness. My replacement is not yet here but reading your message there is not much hope that my new unit will be better. I'll let you know. 
  • h.r.gargih.r.gargi Posts: 114
    Art3mis
    Nikorasu said:
    Well.. I just got a replacement.. and sadly the ghosting/after-image I was seeing is still there on this new unit.. (I KNOW my earlier one didn't have this..) Almost seems like this is how their new screen batch works.... :/
    Hi Nikorasu! I received my replacement today and it looks like my old one. So it seems, that is a common / normal thing with the OLEDs. I don't beliefe, that it got something to do with newer batches. My first one was from 5/2019, this one is from 9/2019. Same behavior so far ;-)
  • NikorasuNikorasu Posts: 123
    Art3mis
    edited November 13
    My latest replacement is from 9/2019, and still shows this odd screen issue. lol (as well as another dead white pixel in the right eye passthrough, why is it ALWAYS the right eye?)
    At this point I'm just gonna assume Oculus thinks this is normal, and I'll keep it for now, cause I'm fed up and just want to play Quest games. I've gone through like 4 (or maybe 5, oh god) units now, and I'm pretty sure my earlier units didn't have this issue at all, but all the recent ones do.. (Even my old Rift's screen doesn't show anything like this.. and that's OLED as well.)
    IMO, this issue is bad enough that Oculus needs to sort out what screen batches have this issue, and offer us replacements once they've fixed it.. But that's probably not gonna happen.. :( This wouldn't be acceptable on any other type of device with a screen.. I just think a lot of people aren't observant enough to notice it, unless you really point it out.
Sign In or Register to comment.