New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Beat Saber vibration issues, Ryzen 3700X

Aleks976Aleks976 Posts: 2
NerveGear
I have tried everything:

  • Reinstalling Oculus Software
  • Reinstalling Windows 10
  • Changing USB ports to any possible configuration imaginable
  • Using only one sensor
  • Updating all chipset drivers, motherboard bios, etc
  • Trying it on a laptop, which had normal working vibration
I still have the issue of vibration being delayed or completely missing when both controllers vibrate at the same time, depending on which ports I plug everything into.

I have seen others on this forum with similar issues and some have solved it by using a PCIE usb card, but I dont have that option as my motherboard is mini-itx.

I have the Asus ROG Strix x470-i, 32GB of RAM and a 750W PSU.

Any information on whether this is a software or hardware problem, and what can be done to fix this would be much appreciated.

Comments

Sign In or Register to comment.