New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

No sound at all – without Rift

fhwedel-hoefhwedel-hoe Posts: 2
NerveGear
Hi all

There are many users reporting audio issues, no audio coming from the Rift in particular. I have the same problem, but backwards. I set-up the Rift, used it for a couple of hours, then unplugged it. I have been stuck with a system without sound ever since.

It seems to be a rare problem. This discussion is the most similar question, but my audio devices look sane. This discussion does not seem to be applicable either since the Rift is unplugged.

My preferred audio device is selected. The volume levels in the Windows mixer are maxed.
I also looked into AudioSwitcher, but that won't help: Regardless of what application is playing, sound does not even seem to reach the Windows audio system. Not even system-sounds.

I opened the Oculus App and made sure the audio settings should be handled by Windows. I then closed the App (it is normally closed as the Rift is not in use by default).

I cannot chose the option "mirror audio" as it is not available.

I even deactivated the "Oculus VR Runtime Service" (OVRService).

This has been going on for a couple of days now. Multiple reboots were done. Please note that this system is dual booting with Linux. Audio is working fine with Linux, so it definitely is not a Hardware issue, a wiring- or end-user-problem. The Oculus software has messed with the Windows audio sub-system and I want it to be fixed. Any help on this is appreciated. Reinstalling Windows is NOT an option.

Cheers

Comments

  • lm7nynelm7nyne Posts: 10
    NerveGear
    Have you opened sound settings and scrolled down to Advanced sound Options? It allows you to change audio device on a per program basis and to reset everything back to default. I was having all sorts of odd sounds issues when I installed my oculus till I found those settings (primarily, no sound from pc). 
  • fhwedel-hoefhwedel-hoe Posts: 2
    NerveGear
    Good idea. I found Windows Advanced Sound Options in Metro interface. I checked the settings and tried clicking on "reset". Alas, it does not help. There is an odd difference, though: Audio levels are displayed in the Metro interface, but not in the old-style mixer.


Sign In or Register to comment.