New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus rift S not functioning after a week?

locky_Ylocky_Y Posts: 1
NerveGear
Hey guys, I built my own PC about a month ago, and here are all my specs.
 

I just got my oculus rift s about last week and everything works fine until yesterday. Whenever I plug in my displayport directly to the XFX rx 580 GFX card with Oculus opened, 3 same errors popped up in a roll from Radeon :

Meanwhile, oculus sometimes shows an error message that either displayport not working or displayport not plug in, but sometimes, it works fine, I can see images from Oculus Mirror, but nothing inside the headset.

I then ask oculus support, and they replied to me about an hour later(for me, it is impressively fast). Thanks to Oculus support that they are trying their hardest to help me through this situation, but they cannot find anything wrong with oculus software.

So I try to contact the AMD support and hope that they have something to fix this.

I tried the following troubleshooting:
* replug everything,
* restart my pc and oculus
* run oculus driver
* join public test
* redownload oculus
* redownload rx580 driver
* try an older version of amd drivers
* try every usb 3.0 port and Displayport available on the pc
* scan my computer for virus check
* unplug every usb and adapter on the pc
* clean up the dust inside the pc and each port
* check every port and connection on the headset and on pc

I wish it is not a hardware malfunction, because it is brand new and it will be really annoying to run through all the process.

Do you guys have any problem like this before or it is just me?



Sign In or Register to comment.