New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift won't accept any R9 Fury drivers?

480VAC480VAC Posts: 2
NerveGear
As the title states. I've tried the "newest" drivers right from amd, I've tried going backwards to 16-something, I've ensured my APU is off in BIOS/Uninstalled in every way I can come up with, I've run DDU multiple multiple times, I've made sure Win8 has all the updates it wants, gone through everything again, and I simply cannot get Oculus to stop telling me to update drivers. Really hoping there is someone of greater wisdom out there that is willing to help me out.

Comments

  • OculusSupportOculusSupport Posts: 350 Oculus Staff
    Hey, unfortunately AMD's "latest" driver for Windows 7 and 8/8.1 is July 2017. While the newest version is from September or October depending on the build as noted here. You most likely will need to upgrade to Windows 10 for it to work. We've also noted that our Minimum and Recommended OS is 10, noted on our blog here. - Principe
  • 480VAC480VAC Posts: 2
    NerveGear
    Ah, ok. Thank you. Trying that now.
Sign In or Register to comment.