New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

G29 dont work with dirt 2.0 and oculus platform, help!

HurjaHurja Posts: 1
NerveGear
edited November 6 in Support
hello
First time I played dirt 2.0 via oculus library it worked fine. I didnt have to do anything, it worked perfectly. Next day after shutting computer over night and restarting it in morning nothing worked anymore. Dirt 2.0 shows that steering wheel is connected, but nothing happens, steering wheel is dead.
I have been contacted this issue windows and logitech support. Didnt get helpful answer neither of them. Tried to change USB ports, re installing drivers etc..... Finally I got it working, but unfamiliar way.
I had to go to Steam and add dirt 2.0 as a "non steam game" into steam library. After that steering wheel was recodnized immediatly with no problems. But playing via Steam makes graphics settings much lower than first time via oculus library then it worked fine. 
So what can I do to get steering wheel working like it worked for very first time via oculus library?

Intel i5 6600k
16gb ram
980ti
win 10 pro 64bit

Sign In or Register to comment.