New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Gear vr black screen when pressing home

Dr.SoNiCDr.SoNiC Posts: 2
NerveGear
Hey guys,
Im having this annoying problem that after pressing home button (when in full screen app) it just display black screen and I have to unplug phone everytime.
I tried rebooting phone and uninstalling reinstalling gear vr software with no fix.

Comments

  • Dr.SoNiCDr.SoNiC Posts: 2
    NerveGear
    I also tried clear cash with no improvement
  • dashingwdashingw Posts: 1
    NerveGear
    Okay this seems to becoming a common problem, I have the same issue. When i am at the end of a game or a movie or whatever, as soon as I press the home button on the VR controller the screen goes black and I can do nothing else. I can still here the software I was using running but the screen is black and I cant do anything no matter what I press. Cant get back to menus or anything. I have to disconnect the phone and plug it back in which is very annoying. Is this because of an update because it was working fine when I first started using this. I have only had it less than a month... Please Help...
Sign In or Register to comment.