New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

System ux has stopped Oculus quest

squammesquamme Posts: 1
NerveGear
Oculus quest... I was downloading skyworld and all of a sudden my headset came up with system ux has stopped the next message was system ux keeps stopping ... My quest then powered off and my new game skyworld also I had stopped installing nothing is working on my quest help please ASAP

Comments

  • mattbachmattbach Posts: 1
    NerveGear
    I have the same issue. Just got this yesterday. I keep getting this error
  • BBQJOEBBQJOE Posts: 1
    NerveGear
    Same, for me it gave the "SystemUX has stopped working" the moment I disconnected my facebook account from the mobile app. Then the loop whenever I arrived at the dashboard. Found a way around it by not skipping the tutorial thing when you normally first boot the device (first steps?) but then nothing except the browser works (can see the navigation bar at the bottom but nothing above that show up but the browser).
    Hope that bit of info can help.
  • Clan527Clan527 Posts: 2
    NerveGear
    System is error shows up then Runs tutorial. What is happening 
  • amaciasv94amaciasv94 Posts: 1
    NerveGear
    I have the same error as you guys, mine its brand new and it worked for a while and then when I turned it on again it just glitched and said system ux has stopped and then it started the tutorials.
  • hollman125hollman125 Posts: 1
    NerveGear
    I just changed my password on the phone app and my headset did the exact same thing
  • SandigmannSandigmann Posts: 1
    NerveGear
    I had the same issue. Went into the app and got the message that something in my account changed (changed the password on my pc). I had to log in again using my facebook account, the occulus quest connected to my phone and it worked again. The issue seems to go in that direction. Check the app on your phone.
  • Daniel_D3Daniel_D3 Posts: 1
    NerveGear
    I just got mine a little over a week ago for black Friday and it was doing the same thing. I recorded a video of me playing beat saber and it worked just fine but ever since it's been glitching every play session, bugging out the UI, and there is nothing I can do about it. I just got it and now I can't even play the thing! I'm really upset about this and hope it gets fixed immediately, this thing was me saving a month's worth of paychecks and now its just scrap.
Sign In or Register to comment.