New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can't seem to install the Oculus PC software

OsamaruOsamaru Posts: 2
NerveGear
I've downloaded the Oculus setup exe, but every time I try, I end up getting this screen. But its not telling me WHY its not working. Anyone have any Clue?

Comments

  • win4dkwin4dk Posts: 2
    NerveGear
    I am having the same issue now. After upgrading my Windows 10 this error keeps coming out.
  • cafs1cafs1 Posts: 7
    NerveGear
    I've gave up and return it to the store... Bought the Samsung Odyssey+ for $229 on MS Store
  • Paz_zehPaz_zeh Posts: 1
    NerveGear
    Same issue here. Drive is NTFS with 122 gig free and the workaround suggested isn't working
    E.g. C:\Users\USERNAME\Downloads\OculusSetup.exe /drive=D or C:\Users\USERNAME\Downloads\OculusSetup.exe /drive:D Click OK.
  • Techy111Techy111 Posts: 6,577 Volunteer Moderator
    Any anti-virus running in the background? Win defender ??
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • uraizenuraizen Posts: 5
    NerveGear
    Same issue here, might as well contribute.

    Anti-virus off, nothing unnecessary running in the background, restarted in safe mode to delete the suggested folders, checked my drivers, deleted download cache, tried VPN method, hard drive isn't dynamic, over 60GB of free space, etc.

    Still can't finish the install. All of that sound about right?
  • Techy111Techy111 Posts: 6,577 Volunteer Moderator
    It does fella, contact support is the next step :(

    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • uraizenuraizen Posts: 5
    NerveGear
    edited December 5
    Techy111 said:
    It does fella, contact support is the next step :(


    Yup, already did that, just waiting for a response.

    From what I've seen, the common issue seems to be the new installation of Windows 10. I even see the Oculus icon pop up on my desktop right before it finishes then just uninstalls itself. This is where it seems to fail in the log file for some reason.

    [Debug] [12/3/2019 7:17:03 PM] Install 'Dawn.Setup.InstallShortcutsStep' succeeded.
    [Debug] [12/3/2019 7:17:03 PM] Setting installed release channel to 'LIVE'.
    [Debug] [12/3/2019 7:17:03 PM] Install 'Dawn.Setup.CreateRegistryKeysStep' succeeded.
    [Info] [12/3/2019 7:17:03 PM] Driver version from supplied version file: 1.43.0.000002
    [Error] [12/3/2019 7:17:13 PM] Process C:\Program Files\Oculus\Support\oculus-drivers\oculus-driver.exe exited with code -1 (failure).
    [Debug] [12/3/2019 7:17:13 PM] Install 'Dawn.Setup.InstallDriversStep' failed.
    [Warning] [12/3/2019 7:17:13 PM] Rolling back installation.
    [Debug] [12/3/2019 7:17:21 PM] Process C:\Program Files\Oculus\Support\oculus-drivers\oculus-driver.exe exited with code 0 (success).
    [Debug] [12/3/2019 7:17:21 PM] Uninstall 'Dawn.Setup.InstallDriversStep' succeeded.
    [Debug] [12/3/2019 7:17:21 PM] Uninstall 'Dawn.Setup.CreateRegistryKeysStep' succeeded.
    [Debug] [12/3/2019 7:17:21 PM] Uninstall 'Dawn.Setup.InstallShortcutsStep' succeeded.

    This is the same Oculus that was working that same day before I did a "Repair." It just uninstalled everything as the Repair and can no longer reinstall itself.
  • Techy111Techy111 Posts: 6,577 Volunteer Moderator
    And trying as admin causes the same mate?
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • uraizenuraizen Posts: 5
    NerveGear
    Techy111 said:
    And trying as admin causes the same mate?

    Yup, I even created a new local account with admin permissions.
  • Techy111Techy111 Posts: 6,577 Volunteer Moderator
    edited December 5
    And is the drive set up as normal and not virtual ?Seems like the driver itself is the culprit??
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • uraizenuraizen Posts: 5
    NerveGear
    edited December 5
    Techy111 said:
    And is the drive set up as normal and not virtual ?Seems like the driver itself is the culprit??

    Correct.

    EDIT: Ah, for the record, it's no longer leaving log files. I was just fortunate enough to snag that one when I tried to "Repair" it.
Sign In or Register to comment.