New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

USB 3.0 Required?! Oculus Rift S USB was working now is not

michael.a.mcgheejrmichael.a.mcgheejr Posts: 4
NerveGear
I have been using my oculus rift s for a few months now and when i first got it, the usb 3.0 connection was not working and it kept telling me that i needed a 3.0 even though i already had one. Then, after restarting my computer and moving it around a few times it ended up connecting and i was able to use it just fine. Then, two weeks ago I was playing and it all of a sudden just stopped working and i was stuck on the three dots. I then went on my oculus home app and saw that there was an update required, so i went ahead and downloaded the most recent update (thinking that was why my usb 3.0 all of a sudden wasnt connected. THEN after the completion of the update, my USB 3.0 still wasnt working. 

In short, my usb was working completely fine, and even pre-update never gave me any issues and then it just went out entirely. What for?!?! I love my oculus and I want to play so bad but no matter what I try i cant seem to get anything to work. The ONLY two things I havent tried are:

1) A clean Windows Install
         This is primarily because it takes forever to download and I dont even know what to backup so that I dont lose everything nor do i even know how to do it. I am still very new to PC. (couple months in) and i dont want to do anything I cant take back you know?

2) I havent bought new USB 3.0's
       This is primarily because my USB had worked fine up until two weeks ago so i dont believe it is really a problem with the USB's themselves. Besides, i am not really even sure how to install them on my own anyways.

PLEASE HELP. It would mean the world to me if someone could help 'me find a solution to this horrendous problem. I dont want my hard earned investment in this awesome product go to waste. 

Comments

  • SpuzzumSpuzzum Posts: 823
    3Jane
    With the CV1, we were advised to disable Windows' usb power management. Maybe see if that helps.
Sign In or Register to comment.