New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Workaround for Oculus needs to be restart error loop !

dylane.blonddylane.blond Posts: 2
NerveGear
Hello all ! 

So to explained we are an VR Studio we have a lot of Oculus and 80 % has this bug, so we investigate a lot to find the solution or the origin of this annoying error.

For now what we've found it's because some USB 3.0 port does not seems to deliver the good power and oculus is going crazy because of that. In the log of our PC it's always the same error Init camera failed and USB Error. 

To check if it's the same error when you're pc booted check on devices manager to see if there's 2 Oculus Rift S Hub if not and oculus is telling you restart your Oculus, this maybe you're solution ! 

1st Solution (which is the cheapest) :
Leave Oculus Openned
Unplug your Rift S wait for Oculus to detect that's the headset is disconnect 
Wait 5 seconds
Replug your Headset and it should work !

But you need to plug the rift S every time you start your PC.

This manipulation unfortunately so if it's not working and you can do the solution above !

2nd Solution (which for us work all time but not free)

If you have an USB C thunderbolt port, maybe on your laptop or like us on our RTX 2070:

Use an USB C adapter to USB 3.0.

And you can reboot and do whatever you want this error completely disappear. 

For us this solution work on every PC so we contact Oculus to explain to them our "research" lol 

It seems to be an power issues on Windows booting up but we are not the completely sure of that.
Tagged:

Comments

  • fishhuntfishhunt Posts: 39
    Brain Burst
    edited December 2019
    I contacted oculus about this, I don't think they read the messages  what people post I think they read from a book only known problems they are aware about ,and then mention a refund.
Sign In or Register to comment.