New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

How do I disable HOME?

KB469KB469 Posts: 2
NerveGear
A few moments after putting on my Rift, it fades to my Oculus Home. However, it places me inside a wall next to a fireplace. I can't figure out how to stop this behavior. I've reset my home multiple times, but nothing changes upon return. I'm stuck inside the wall. I don't use Home for anything and would be happy removing it entirely. How can I remove Home?
Tagged:

Comments

  • kojackkojack Posts: 5,984 Volunteer Moderator
    In the oculus desktop app, go to setting / general and turn off "Automatically Launch Oculus Home".

  • KB469KB469 Posts: 2
    NerveGear
    Thanks. That's why I couldn't find the setting. It's outside of play. Didn't think of that.  Thanks.
  • parsecnparsecn Posts: 105
    Art3mis
    The software Oculus Tray Tool can also do this for you, too. 
Sign In or Register to comment.