New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

*RESOLVED* - Oculus Rift headset crashes at "Put on Your Headset and Adjust Your Lenses"

gmheclipsegmheclipse Posts: 4
NerveGear
edited December 2019 in Oculus Rift S and Rift
Update: Skipping the Guardian setup resolved my issues. Here's another threat with people experiencing the same problem https://forums.oculusvr.com/community/discussion/comment/703584#Comment_703584 

The Oculus Rift I haven't touched in over a year has strange issues now. I ran Trover Saves the Universe using the SteamVR option while in the Oculus Home menu and it worked fine for 10 minutes, then I closed it to try and figure out how to get Guardian to work (which it did in previous years). However, when I tried to run an Oculus game from the home menu it showed a black screen or a frozen image of the menu with different colored pixels scattered about.  Other tests of running either Trover or an Oculus game would cause my entire PC to freeze or my monitor to flicker black every few seconds. Lastly, when reinstalling the Oculus program from scratch (which I've attempted twice now) I get to the Green Line adjustment after putting the headset on, but it freezes and then the HMD screen goes black.  After ending the 64-bit process I got the HMD to display again, but it then froze and went black again. Now my monitor is flickering black every few seconds until I close the Oculus program.

I've tried a fresh install (following the guide that said to delete Oculus files in c:\users\*\appdata and c:\) and I also tried repairing, but I can't get past the Green Line adjustment part. I've tried every USB port with no success. I had no issues in either Dec 2016 or 2017 (forgot which year I got it). I've updated the graphics drivers.

My setup hasn't changed since the last time I used the Oculus:
Graphics: R9 280X
CPU: i7 950
SSD: 850 EVO
MOBO: Gigabyte GA-X58A-UD3R
Oculus Rift CV1

Not sure why Trover worked using SteamVR from Oculus' VR menu.  I can also send logs tomorrow.  Thank you for the support.



Comments

  • gmheclipsegmheclipse Posts: 4
    NerveGear
    Resolved... Turns out it was Guardian causing my PC and HMD to crash. I ended up skipping the Guardian setup step and it's now working flawlessly. I'm a bit frustrated since Guardian would be very helpful as I'm moving around. I really hope the devs can fix it for Oculus Rift CV1 users like me. I only saw one other thread where someone stated Guardian was causing his PC to crash, so I'm not sure how many of us are out there. Hope this helps someone.
Sign In or Register to comment.