New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus link mic disabled work around.

...I've been able to get the mic to work with Oculus link using a USB headphone and mic. Here's what I did:  1.  Opened Sound Settings.  2.  clicked on Manage sound devices.  3.  Disabled Headset Microphone "Oculus Virtual Audio Device".  4.  Make sure that you choose the USB mic that you have plugged in for both "Output" and "Input".   Using this technique I'm able to get the mic to work in Altspace using the Oculus Link.  

Comments

  • ChUrChGoInGaMeRChUrChGoInGaMeR Posts: 6
    NerveGear
    Is your usb mic still working? I cannot get my usb mic to work while using the rift. I'm using the Deluxe Audio Strap for my headphones for the comfort and i'm trying to use my usb plug in studio mic but it's not working. It was working fine before the last update and now after the update it's no longer working.
  • CrispyCrittersCrispyCritters Posts: 14
    Brain Burst
    Such a simple solution thanks buddy this worked for me, i disabled the oculus mic in the sound settings and set my usb mic as the default and bish bash bosh it works
  • Wilson2bWilson2b Posts: 18
    Brain Burst
    So is there a UN-Tethered solution instead of plugging in a USB Mic into PC? Anything new on this?
    The Mic issue is a pain in the A$$.. Wished it would have been fixed in Link by now. Can't use all the great Social apps.
  • Wilson2bWilson2b Posts: 18
    Brain Burst
    Is this a typo? Why would you select Mic as "Output" .."Make sure that you choose the USB mic that you have plugged in for both "Output and" "
Sign In or Register to comment.